+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    17
    Verdinhas
    0

    UT2003 não roda na ATI Radeon 8500???

    Bom, seguinte, ninguem aqui me conhece, mas eu já fiz parte de um clan em medal of honor e vira e mexe estou jogando medal na hard, battlefield no terra e já joguei tb jedi knight 2 na hard (nem sei se ainda tem serve pra esse jogo).
    Hoje chegou meu UT2003 e devo dizer que amei, o problema é que ele para de rodar do nada, eu não consigo passar da primeira fase nem a pau, eu estou jogando e trava tudo, tenho que resetar cpu. O engraçado é que o demo do UT2003 roda normal, sem problemas.
    Tenho um athlon 1600 com 256 ram e uma ATI Radeon 8500, e toda vez que eu volto pro windows XP depois dessas travadas, ele solta uma mensagem que ocorreu um erro no driver de video. Eu instalei já o ultimo driver da Radeon 8500, o 6193.
    Gostaria de saber se alguem aqui que tem a Radeon 8500 ta rodando UT2003 normal ou se teve que baixar algum patch ou fazer alguma alteração no jogo.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Como meu full ainda nao chegou nao posso dizer com certeza... mas tanto o leaked qto o demo rodam belezinha aki no meu pc...

    Com certeza eh problema dos drivers... de uma procurada no forum da www.rage3d.com e ve se tem alguem com o mesmo problema ou se o omgea/cyborg soltaram algum driver tweaked deles... os drivers omea/plutonium comandam

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    561
    Verdinhas
    0

    Puxa, cara, eu tenho ati 8500 LE nao deu nenhum problema

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.276
    Verdinhas
    0

    Deve ser algum problema nos seus drivers mesmo. Instalar em cima não adianta.

    Tenta desinstalar os drivers (o Control Panel antes) e instalar o que vc baixou do zero.

    Eu to usando o Catalyst 2.3 oficial (www.ati.com).

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Cuidado com Overclock...
    cuidado com Tweaks...
    Congelamento pode ser qualquer coisa... além dos drives atualizados da placa de vídeo, verifique os drivers da placa mãe (se é VIA, AMD, SiS)... se for VIA, tem que instalar o último 4in1 pra variar...
    Placa de som tb dá uns probleminhas, embora eu ache difícil travar...
    Atualize tudo... e respeite os limites do overclock...
    E veja os .INI do UT... aumentando o cache lá, se vc tiver memória sobrando, menos swap, menos acessos ao hd, menor chance de travar tb... o full deve ter mapas mais pesados , de repente pode ser até isso... baixe um pouco a qualidade dos gráficos(especialmente texturas) pra sobrar mais memória...
    Ele trava em qualquer mapa ou só em um mapa específico? Dependendo pode ser problema do driver mesmo, vai saber, esse UT2K3 foi otimizado pra Geforces e não para Radeon (se bem que a R9700 dá um show nele).


    flw

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    17
    Verdinhas
    0

    Testei um pouco mais hoje, e vi que o jogo trava em uns 5 minutos, e pior que acontece em qualquer mapa.
    Das sugestões dadas, eu realmente instalei os drivers por cima, vou desinstalar tudo e instalar denovo. Vou ver se baixo o novos drivers pra minha A7V333.
    Mas vou deixar mais uma pergunta no ar, poderia isso estar acontecendo pq antes eu tinha uma GF2 com o detonator 40 instalado e depois coloquei a 8500 sem formatar o sistema??? Não poderia estar acontecendo algum conflito???

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Sim eh bem provavel q seja essa a causa do conflito... sempre sobram fragmentos de drivers/registros... um bomformat apos trocar, motherboard, video, ect eh sempre bom

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Aqui roda legal com a R8500, entre aspas...parece que jogando com som onboard há um bug...Outra coisa,as vezes eu tenho swap de HD jogando em texturas high e word detail hightest, principalmente quando carrega as fases...Quando ao seu problema tenta formatar pra ver..e olhe na BIOS sua memoria se não tá overclockada ou com setup agressivo nela... geralmente esses problemas de travamento é a mistura de DRIVERS com problema de memorias...eu já tive isso quando tinha uma GF3...

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    17
    Verdinhas
    0

    Vou tentar formatar, mas como que mexe nesse negocio de swap???
    Essa é nova pra mim.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    17
    Verdinhas
    0

    Bom, eu formatei o pc e não adianto nada, mas eu descobri a causa do defeito, ou melhor, o bug.
    O jogo não roda em 32 Bit, pelo menos aqui, tem q ficar em 16 bit q roda normal.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    2.144
    Verdinhas
    2

    Bem eu pego em alguns mapas de DM 100 fps com minha radeon
    800x600 tudo normal

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    282
    Verdinhas
    0

    putz aki ta quase a mesma coisa, to jogando e de repente volta pro desktop com uma tela de erro bem grande! e sao mapas especificos: inferno, compressed, asbestos.......

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Bom, rodar em 16 bits não parece nada mal pra Radeon... já que internamente ela usa 24 bits, o resultado final não fica ruim... nas Geforces (pelo menos na minha GF3), 16 bits SUX a LOT...
    Não sei se com o Full é a mesma coisa que o Demo... De repente são as texturas 32bits que estão travando... se vc editar o Unreal2003.INI pode colocar as texturas em 16bits enquanto roda normalmente em 32bits de cor... pelo menos funciona assim no Demo... aqui eu tive um pequeno aumento de performance... mas não sei, com as grandes texturas do full, talvez ajude... vai saber...

    flw

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    282
    Verdinhas
    0

    eu jah apelei e coloquei tudo no minimo! resolucao tb...
    fica a mesma coisa...

    esses dias coloquei ultra high details aki pra ver, deu na mesma tb com os mesmo mapas

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Deve ser bug com a Radeon... só acontece em situações específicas... alguém já tinha falado algo aqui sobre isso...
    Tem que ver em fóruns gringos mesmo... deve ter alguma solução...
    FLW

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    282
    Verdinhas
    0

    a epic fazer um patch...
    num tem outro jeito, se naum os maulko jah teriam descuberto

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Os drivers da ATI, o ultimo CATALYST não é perfeito, tem problemas...No UT2003 posso dizer que roda bem, mas quando usa FSAA tenho problemas de texturas...No Need For Speed HPS2 muita gente ainda tem problemas de travamento com as placas da ATI, inclusive eu! A ATI precisa lançar um oficial o mais rápido possivel, já era pra lançar...por isso neste ponto eu falo que a NVIDIA está sempre na frente!

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Se kerem boa estabilidade nos jogos com as radeons e estiverem tendo problemas com os drivers oficiais, eu ja disse, baixe os drivers do Omega ou do Cyborg (Omega Drivers e Plutonium)

    Eles me quebraram uma galho na epoca do AVP2

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Saiu um tweak do UT2003, que explica tudo direitinho, lá tá explicando como muda as opções avançadas no jogo..Pra mim ajudou bastante esse tweak... olhem , muito interessante

    http://www.tweaktown.com/document.ph...review&dId=392

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    17
    Verdinhas
    0

    Sephirot, onde pega esses drivers da omega e da plutonium???
    Põe os link aí pra mim fazendo um favor.

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    99
    Verdinhas
    0

    Tente os fóruns da rage3d - www.rage3d.com/boards, tem muita gente lá que manja desses problemas.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões