+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    Problemas com Need for Speed HP 2. Me ajudem!

    Peguei o demo, instalou perfeito, mas qdo começa a carregar o jogo, fica numa tela preta e trava o pc. alguem sabe o q pode ser? meu pc é um k6-3 400, geforce 4 mx420 64mb, 192mb de ram. Ta certo q o pc é fraco para esse jogo, mas todos os jogos, mesmo ficando lento, funcionam aqui em casa. ah, eu uso winme.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    acho melhor vc abilita sua placa de video como processador principal acho q seu micro fica mais rapido , primera veiz q vejo GPU mais rapido q CPU

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.919
    Verdinhas
    8

    Será q esse jogo roda legal numa GeForce2 MX400 64Mb???

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    Originalmente enviada por §hadow
    acho melhor vc abilita sua placa de video como processador principal acho q seu micro fica mais rapido , primera veiz q vejo GPU mais rapido q CPU

    ??? po, ninguem sabe pq ta acontecendo esse problema?

  6. #5
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    Originalmente enviada por CtC | Animal
    Será q esse jogo roda legal numa GeForce2 MX400 64Mb???
    aki roda bem...... uns 30fps tudo no max

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões