+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    684
    Verdinhas
    220

    Pela Mor De Deus!!mi Ajudem!! Q3f!

    arrumei tds os problemas q meu q3 possuia...mas agora toda vez q tento entrar num servidor de quake 3 fortress, aparece q eu num tenho memoria suficiente e tenho q colocar o comando +setcom_hunkMegs 96 to comand list....
    antes eu consiguia criar o jogo..mas agora nem isso consigo!!!
    se falta o q devo fazer pra aumenta-la?
    meu comp eh um:
    p4 com 256 de rambus,e tem mta memoria sobrando!tenho a gf2 mx 400 64mb..se eu tiver esse comando..como devo faze-lo?!
    mi ajudem pela mor de deus!

  2. # Publicidade
    Publicidade

  3. #2
    ZZ
    ZZ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    788
    Verdinhas
    0

    Adiciona o esse comando a linha de comando do seu Q3.

    Ex.: "c:\Quake3\quake3.exe" +set com_hunkmegs 96

    GL man.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    684
    Verdinhas
    220

    mas como, onde, eu adiciono esse comando...??
    valeuz....

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    771
    Verdinhas
    0

    Vai no ícone de atalho do Q3 da sua área de travalho, dá propriedades nele, aí vai ter lá, "Objeto" aí éh só adicionar!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    684
    Verdinhas
    220

    E agora!?!?!?!

    eu adicionei...direitinho..mano...mas mesmo assim eu entro e dá o mesmo erro.....
    o q eu devo fazer...?
    pq esse erro aparece?

  7. #6
    ZZ
    ZZ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    788
    Verdinhas
    0

    Vc está colocando o comando +set por fora das "aspas" ???
    Tem que ser por fora....senao nao funciona.

    Se mesmo assim nao der certo...eu realmente nao sei o que pode ser. :/

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões