+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    62
    Verdinhas
    0

    Eu comprei um piratão do UT pra ver como é o jogo. Achei legal, embora não seje muito a minha praia.
    Agora o problema!
    NO jogo ele fica um tanto lento, vc percebe nitidamente q o jogo da umas travadinhas, o que não acontece com meu CS e Quake. Tenho uma placa de vídeo razoavel é uma Gforce2 GTS. Mas estou achando q é da placa de vídeo, o jogo parece ser bastante pesado, tem alguma configuração pra diminuir isso? Outra coisa, quais os updates preciso pra poder jogar na net?
    Agradeço pela ajuda pessoal.
    T+

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Sei la testa,o jogo em Direct3d deve ta em opengl ae aqui quando ta em opengl da travadas tbm......
    pra joga na net vc tem q te os arquivos
    Ut bonnus 1,3 e 4 e o ut tem q ta atualizado pra versao 436
    vc pode pega os arquivos em http://www.unrealfiles.com

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Uma diferença grande do UT pro Quake e CS é q o CPU conta muito na performançe....

    De repente pode ser isso...

    tenta abaixar a resolução tb, se vc acha q tá muito travado...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    62
    Verdinhas
    0

    Obrigado pela ajuda.
    Sou barriga verde em UT hehe.
    Agora o meu PC aguenta bem ainda, é um XP1700+, numa Soyo Dragon Plus e a placa de video e uma geforce II GTS.
    Agora como faz pra mudar de open pra direct? Qdo fiz a instalação se não me engano ele achou automáticamente a config pra D3D.
    Estranho é q o jogo fica meio lento, até o som fica péssimo.
    Sei lá q diabos é isso, e o jogo pra falar a verdade eu gostei e queria tentar melhorar.
    Se tiver alguma outra config específica eu agradeço novamente.
    T+

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    62
    Verdinhas
    0

    Ae pessoal, resolvi meu problema!
    Eu dei uma olhada na resposta do S0ulR£aver e fiz o que ele descreveu.
    Fiz tudo isso aqui:

    [D3DDrv.D3DRenderDevice]
    Translucency=True
    VolumetricLighting=False
    ShinySurfaces=True
    Coronas=False
    HighDetailActors=True
    UseMipmapping=True
    UseTrilinear=False
    UseMultitexture=True
    UsePageFlipping=True
    UsePalettes=True
    UseFullscreen=True
    UseGammaCorrection=True
    DetailTextures=False
    Use3dfx=False
    UseTripleBuffering=True
    UsePrecache=False
    Use32BitTextures=False
    DescFlags=1
    dwDeviceId=336
    dwVendorId=4318
    Use32BitZBuffer=False
    UseVertexFog=False
    UseAGPTextures=False
    UseVideoMemoryVB=False
    UseVSync=True
    Description=NVIDIA GeForce2 GTS/GeForce2 Pro


    De preferência não altere o campo Description

    Localize MinDesiredFrameRate=28.000000e substitua por MinDesiredFrameRate=750.000000

    Localize CacheSizeMegs=6 e substitua por CacheSizeMegs=64

    As outra configs de bios não mexi pq ja estavam iguais.

    Valeu pela ajuda.
    Agora só falta pegar os updates pra jogar.
    Um abraço.
    T+

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Originalmente enviado por MENDES
    Ae pessoal, resolvi meu problema!
    Eu dei uma olhada na resposta do S0ulR£aver e fiz o que ele descreveu.
    Fiz tudo isso aqui:

    [D3DDrv.D3DRenderDevice]
    Translucency=True
    VolumetricLighting=False
    ShinySurfaces=True
    Coronas=False
    HighDetailActors=True
    UseMipmapping=True
    UseTrilinear=False
    UseMultitexture=True
    UsePageFlipping=True
    UsePalettes=True
    UseFullscreen=True
    UseGammaCorrection=True
    DetailTextures=False
    Use3dfx=False
    UseTripleBuffering=True
    UsePrecache=False
    Use32BitTextures=False
    DescFlags=1
    dwDeviceId=336
    dwVendorId=4318
    Use32BitZBuffer=False
    UseVertexFog=False
    UseAGPTextures=False
    UseVideoMemoryVB=False
    UseVSync=True
    Description=NVIDIA GeForce2 GTS/GeForce2 Pro


    De preferência não altere o campo Description

    Localize MinDesiredFrameRate=28.000000e substitua por MinDesiredFrameRate=750.000000

    Localize CacheSizeMegs=6 e substitua por CacheSizeMegs=64

    As outra configs de bios não mexi pq ja estavam iguais.

    Valeu pela ajuda.
    Agora só falta pegar os updates pra jogar.
    Um abraço.
    T+
    e ae o q acho do jogo?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    62
    Verdinhas
    0

    Eu gostei.
    Interessante! hehe
    Claro q pra quem esta acostumado a jogar CS é bem diferente.
    Mas pra variar eu comprei numa tacada só o Quake 3 e o Unreal.
    Em gostando devo comprar o original.
    T+

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões