+ Responder Tópico
  1. #1
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    140
    Verdinhas
    0

    Não Consigo Instalar GF2 MX400 no XP

    Pessoal, formatei minha máquina pra colocar o XP, quando coloquei essa prr# ele instalo tudo sozinho menos o som e coloco um vídeo padrão acho eu, pois ja coloquei meu cd da gforce e instalei para winxp e não tem como ele não instala nada de gforce (nvidia). Não sei mais o que fazer, essa merda é loca, não existe vídeo on-board nessa prr# que vídeo é esse que ele ta inventando.

    Minha placa é ASUS A7S333 toda off, apenas som on, com essa prr# de gforce 2 mx 400 tv/out 64MB, me ajudem por favor....


    Obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    464
    Verdinhas
    0

    cata no www.nvidia.com o drive e instala no seu pc

  4. #3
    Suspenso
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    140
    Verdinhas
    0

    TB ja fiz isso

    Cara tb ja fiz isso mas não funfa, meu ele instala normalzinho, só que depois de reinicia ele continua usando o vídeo padrão, q merda não posso jogar mais nenhum jogo...

    caralho gastei mó grana nessa prr# de PC e agora não funciona nada !

    tipo quando inicia a máquina aparece escrito no msdos a Gforce 2, ta tudo OK com a placa, só no Gerenciador de Dispositivos que aparece uma Eclamação na Aceleração Grafica da Placa mãe !!! pode ser isso...

  5. #4
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    676
    Verdinhas
    1

    aff

    kra baixa o detonator que se instala rapidim isso ae

    e baix claro para o XP ne ..faz o teste ae

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões