+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.375
    Verdinhas
    0

    Need for speed 6: Problemas!!!!!!

    Ae galera, gostaria q vcs me ajudassem com um problema. Peguei o Need 6, instalei blz. Entro no jogo, da pra ver a apresentaçao do jogo, tudo tranquilo. Mas aí é só eu começar a jogar q em menos de 2 minutos da um pau e a tela fica toda preta. Eu suspeito q o problema seja placa de vídeo, eu tenho uma Geforce 2 MMX 400 64megas, alguem aí sabe se essa placa dá defeito no jogo? Existe algum patch pra corrigir isso?
    Qualquer sugestao será bem vinda, pq eu to na seca de jogar esse jogo, mas nao dura mais do q 2 minutos a minha diversao!




    É isso aí, obrigado pela força!!!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    aqui tava travando quando acabava uma corrida e ia sai da pista ai travava , mais passei um scandisk e defrag e paro, tenta faze aew

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.919
    Verdinhas
    8

    Aqui tá rodando legal com uma GeForce2 MX400 64Mb, e nunca travou...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.414
    Verdinhas
    37

    Re: Need for speed 6: Problemas!!!!!!

    Originalmente enviada por Black_Lotus
    Ae galera, gostaria q vcs me ajudassem com um problema. Peguei o Need 6, instalei blz. Entro no jogo, da pra ver a apresentaçao do jogo, tudo tranquilo. Mas aí é só eu começar a jogar q em menos de 2 minutos da um pau e a tela fica toda preta. Eu suspeito q o problema seja placa de vídeo, eu tenho uma Geforce 2 MMX 400 64megas, alguem aí sabe se essa placa dá defeito no jogo? Existe algum patch pra corrigir isso?
    Qualquer sugestao será bem vinda, pq eu to na seca de jogar esse jogo, mas nao dura mais do q 2 minutos a minha diversao!




    É isso aí, obrigado pela força!!!!!!

    Experimenta trocar o driver da sua placa de vídeo.As vezes pode ser isso.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões