+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.456
    Verdinhas
    21

    Problemas com som no Unreal Tournament original (UT99)

    Galera, seguinte:

    instalei o UT na máquina nova, rodando Win7 64bit SP1, mas ele não inicia o jogo, trava na tela preta imediatamente antes de começar a animação de abertura do jogo. Tenho que dar CTRL ALT DEL e matar o processo.

    Entrei em SAFE MODE e só consegui fazer ele funcionar desabilitando todos os sons (primeira opção - disable all sounds).

    A placa mãe é uma ASRock Z68 Gen3 Ext3, o som onboard é Realtek ALC892, tenho o último driver instalado (de Jun/2011), não tenho problemas de som em nenhum outro jogo/programa, etc e tal.

    Mestres do UT antigo, podem me ajudar a resolver esse pepino?

    Abs.,


    Gaucho

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.249
    Verdinhas
    4385

    ja tentou rodar em compatibilidade com winxp ?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.456
    Verdinhas
    21

    Citação Citando Matheusoc Ver mensagem
    ja tentou rodar em compatibilidade com winxp ?
    Já... tentei todas opções lá: winxp sp1, sp2, sp3, win98/me, win2000, como administrador, etc etc

  5. #4
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.249
    Verdinhas
    4385

    qual é a tua vga ? se tiver som pelo HDMI era bom tentar pra ver se é realmente algo com a placa de som onboard

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.456
    Verdinhas
    21

    Já disse:

    Citação Citando Gaucho Ver mensagem
    A placa mãe é uma ASRock Z68 Gen3 Ext3, o som onboard é Realtek ALC892, tenho o último driver instalado (de Jun/2011), não tenho problemas de som em nenhum outro jogo/programa, etc e tal.

    []'s

  7. #6
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.249
    Verdinhas
    4385

    perguntei da tua vga, aí vc nao colocou qual vga vc tem

    e essa realtek é famosa por ter problema de compatibilidade com os battlefields, por isso o ideal é testar outra placa de som, até aquelas USB servem

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.456
    Verdinhas
    21

    É uma ECS GTX580

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões