+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    83
    Verdinhas
    0

    Quem sabe o que é esse erro ?

    Atualizei o PR 1.32 e o UT 2.6 e agora esta dando uma msg +/- assim

    ... Installed and Enabled in order to join this server. An updated game patch can be ....


    esses ... eu nao sei o que ta escrito pq nao coibe na minha tela que tbem nao sei pq . alguem sabe o que é isso ?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    155
    Verdinhas
    0

    incrível

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.456
    Verdinhas
    102

    Originalmente enviada por raid-PainAdder
    incrível
    pqp...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    905
    Verdinhas
    3

    Seu q3 é pirata? pq se for ele pode estar com os paks alterados, vc precisa de uma copia de um cd completo para poder jogar.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    83
    Verdinhas
    0

    raid-Manda

    mais pq ate o pr 1.31 e UT 2.5 eu jogava normal ?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    905
    Verdinhas
    3

    Ah um, heeh nao sei só acontece no Urban?

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.143
    Verdinhas
    1

    Originalmente enviada por raid-Manda
    Ah um, heeh nao sei só acontece no Urban?
    Que Puxa não

  9. #8
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Quando isto acontecia aqui era devido ao seguinte:

    - Estava inicializando o server direto do mod. Então o Punkbuster não estava se executando.

    Se for a mesma coisa são 3 saídas:

    1. habilita o pb no console com o tal de cl_punk...e tals

    2. entra pelo quake 3 e entra no server que le - é lógico - chama o mod

    3. entra pelo all seeing eyes que ele já habilita o pb e chama o mod

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões