+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    0

    Gforce4 TI 4200 Socorro

    Fale galera!!
    Eu tenho uma Gforce4 TI 4200.
    Acontece o seguinte no UT2003 fico da hora e talz, mas acontece o seguinte moçada. O UT2003 So funciona com do Drive que vem no cd da placa versao 27.29 ou 29.30 sei lah é uma fudida pq na nviddia ja no 40 e alguma coisa. O que acontece. Instalando o drive novo sendo qulaquer um q nao seja o do CD a porra do jogo entra e tal, ai carrega pra jogar quando termina de carregar entra no map (podde ser quelquer um) a merda trava ou reinicia maquina, quando volto pro dive do cd a merda funciona.
    MAS QUE MERDA É ESSA ALGUEM PODE ME DIZER?
    É UMA GFORCE4 TI 4200 128MB'S DA MSI
    TA ASSIM UM TEMPAO, ACONTECEU ISSO COM O BETA, O DEMO E ESSE QUE PEGAMOS DE GRAÇA. NO CASO O LUCANO PASSOU PRA MIM!!!

    Alguem me ajuda ae. Se for incompatibilidade, morte a nvidia sux, e vo compra uma ATI
    VLW

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Re: Gforce4 TI 4200 Socorro

    Originalmente enviada por helton_quick
    Fale galera!!
    Eu tenho uma Gforce4 TI 4200.
    Acontece o seguinte no UT2003 fico da hora e talz, mas acontece o seguinte moçada. O UT2003 So funciona com do Drive que vem no cd da placa versao 27.29 ou 29.30 sei lah é uma fudida pq na nviddia ja no 40 e alguma coisa. O que acontece. Instalando o drive novo sendo qulaquer um q nao seja o do CD a porra do jogo entra e tal, ai carrega pra jogar quando termina de carregar entra no map (podde ser quelquer um) a merda trava ou reinicia maquina, quando volto pro dive do cd a merda funciona.
    MAS QUE MERDA É ESSA ALGUEM PODE ME DIZER?
    É UMA GFORCE4 TI 4200 128MB'S DA MSI
    TA ASSIM UM TEMPAO, ACONTECEU ISSO COM O BETA, O DEMO E ESSE QUE PEGAMOS DE GRAÇA. NO CASO O LUCANO PASSOU PRA MIM!!!

    Alguem me ajuda ae. Se for incompatibilidade, morte a nvidia sux, e vo compra uma ATI
    VLW
    Instalou o patch para corrigir um bug quando passa das versões 20.xx e 30.xx para 40.xx ?? Se não, vai em www.guru3d.com em downloads/drives/nvidia e pega o patch... aí, vc desinstala o antigo, roda o patch e instala o novo.
    Boa sorte.

  4. #3
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Lucano pirata...

    Na boa, não tem conserto isso não, joga essa placa no lixo (da minha casa ).

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.863
    Verdinhas
    300

    Re: Gforce4 TI 4200 Socorro

    Originalmente enviada por helton_quick
    Fale galera!!
    Eu tenho uma Gforce4 TI 4200.
    Acontece o seguinte no UT2003 fico da hora e talz, mas acontece o seguinte moçada. O UT2003 So funciona com do Drive que vem no cd da placa versao 27.29 ou 29.30 sei lah é uma fudida pq na nviddia ja no 40 e alguma coisa. O que acontece. Instalando o drive novo sendo qulaquer um q nao seja o do CD a porra do jogo entra e tal, ai carrega pra jogar quando termina de carregar entra no map (podde ser quelquer um) a merda trava ou reinicia maquina, quando volto pro dive do cd a merda funciona.
    MAS QUE MERDA É ESSA ALGUEM PODE ME DIZER?
    É UMA GFORCE4 TI 4200 128MB'S DA MSI
    TA ASSIM UM TEMPAO, ACONTECEU ISSO COM O BETA, O DEMO E ESSE QUE PEGAMOS DE GRAÇA. NO CASO O LUCANO PASSOU PRA MIM!!!

    Alguem me ajuda ae. Se for incompatibilidade, morte a nvidia sux, e vo compra uma ATI
    VLW
    hum


    já sei porque tu ta com esse problema!

    Porque tu não comprou essa Ti4200 na minha mão! asuhasuhas

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    0

    Re: Re: Gforce4 TI 4200 Socorro

    Originalmente enviada por Ydur|TC|
    Instalou o patch para corrigir um bug quando passa das versões 20.xx e 30.xx para 40.xx ?? Se não, vai em www.guru3d.com em downloads/drives/nvidia e pega o patch... aí, vc desinstala o antigo, roda o patch e instala o novo.
    Boa sorte.

    Seguinte nao achei o de 20.xx, 30xxe 40.xx qual o nome do programa soh achei o de 30 a 40.mas nao funcionou agora diz q tem um erro no directx runtime error, pra baixar o o 8.1b no xp nao precisa disso...
    Po ainda nao foi dessa vez..
    VLW

  7. #6
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    cara eu tb tenho uma GeForce Ti4200 com 128MB, mas eh da Inno 3D, comigo nunca deu problema, a NVidia tem 2 tipos de drivers o normal que se naum me engano tah no 30.82 e a serie detonator que tah no 41.09, eu to usando o 41.09 e tah muito show, aumentou a media dos FPS no UT 2k3 de 8 a 10, bom agora no seu caso tah meio estranho, se o q o Ydur falou naum der certo, formata a maquina, e depois instala o 41.09, pq as vezes pode ser treta com o Win, outro driver ou ate mesmo arquivos corrompidos, ce sabe como eh neh... problemas de sempre do Ruindows... a proposito que Win ce usa, se for o ME(Melequenium Emunditium) ta ai o problema, esse Win eh uma merda... hehehe

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    0

    Originalmente enviada por Anubis_[RLP]
    cara eu tb tenho uma GeForce Ti4200 com 128MB, mas eh da Inno 3D, comigo nunca deu problema, a NVidia tem 2 tipos de drivers o normal que se naum me engano tah no 30.82 e a serie detonator que tah no 41.09, eu to usando o 41.09 e tah muito show, aumentou a media dos FPS no UT 2k3 de 8 a 10, bom agora no seu caso tah meio estranho, se o q o Ydur falou naum der certo, formata a maquina, e depois instala o 41.09, pq as vezes pode ser treta com o Win, outro driver ou ate mesmo arquivos corrompidos, ce sabe como eh neh... problemas de sempre do Ruindows... a proposito que Win ce usa, se for o ME(Melequenium Emunditium) ta ai o problema, esse Win eh uma merda... hehehe
    Eu uso o xp e a versao do do drive da nvidia eh 40.72, ate os drivers da propria msi q tem no site q eh o 30 caga desse jeito.....isso ta uma merda vo vender essa bosta ...ainda nao consegui arrumar..
    vlw

  9. #8
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    cara soh te falo uma coisa, o problema naum eh da placa....

  10. #9
    Tyr
    Tyr está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    4
    Verdinhas
    0

    Cara , tenho uam GF 4 ti 4200 tambem... se vc instalou esse drive encima do drive original da placa . Dah pau , como deu aqui. Oque vc deve fazer eh ir em painel de controle> adicionar/remover programas . Escolher os drivers da nvidia e pedir pra desistalar. Depois vc vai em sistema , drivers de video e pede pra desistalar o drive...reinicia o computador. Na volta , o windows vai instalar um vga padrão e aih vc instala o detonator. Eu por exemplo uso o 4.03 (to penssando em ir pro 40.72) . Se vc não desinstalar tudo dá pau memso!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Originalmente enviada por helton_quick
    Eu uso o xp e a versao do do drive da nvidia eh 40.72, ate os drivers da propria msi q tem no site q eh o 30 caga desse jeito.....isso ta uma merda vo vender essa bosta ...ainda nao consegui arrumar..
    vlw
    quer quanto na placa ? hehehhehehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões