+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    771
    Verdinhas
    0

    Jedi Knight 2 : Jedi Outcast - Num conecta nem a pau!

    Olha, eu sei q tem parte do fórum pra isso, mas ninguém vai lá, então resolvi postar aki mesmo, plz não deletem!

    Qdo eu tento conectar a um server, dá um erro assim:

    "Server Uses Protocol Version 16"

    Q Q EU FAÇO?? AUWEauwehuawheuAWe!

    E + uma coisa.... Eu num tenhu os mapas q estão lá na lista! Onde posso baixá-los?
    Tkz!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Eh bom atualiza ele tmb
    Vai no site oficial e procura la o patch 1.04
    www.jk2files.com

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    771
    Verdinhas
    0

    Baxei!
    Mas num deu!
    Falou q a versõa nem éh compatível!
    ALGUÉM DÁ UMA LUZ!!! =[

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões