+ Responder Tópico
Página 2 de 3 Primeira 1 2 3 Última
  1. #26
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Como Dent falou, coloquei tudo no Fastest, ai rodou...
    Mas gradualmente eu vou aumentando denovo a config pra ver onde q ta dando a merda...

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de dent_vii
    Info
    Registro
    Feb 2001
    Mensagens
    994
    Verdinhas
    10

    Originalmente enviada por Paco_RJII
    Como Dent falou, coloquei tudo no Fastest, ai rodou...
    Mas gradualmente eu vou aumentando denovo a config pra ver onde q ta dando a merda...
    nemmm deixa assim memo


    Por mim eu to jogando nakelas telinhas de caixa de supermercado..
    3cmx 4cm
    auheuaehue

  4. #28
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    185
    Verdinhas
    0

    memória...

    acho que isso acontece por causa da memória ram... no computador a memória ram, se divide em memoria virtual e física... quando a física disponível tem menos memória do que necessita o RTCW, o jogo para de carregar porque o proprio windows trava o load do mapa...
    tenho o windows 2000 e quando dá esse probleminha de falatar só um dedinho aparece uma janela avisando...
    " A memória física disponível não é suficiente para executar este aplicativo. os programas não rodarão normalmente desta maneira..." acho que é bem parecido com isto...

  5. #29
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    O problema eh q o Wolf nao podiar deixar um porb desses acontecer em um pc com 256 de ram, ta na cara q isso eh bug

  6. #30
    Suspenso
    Info
    Registro
    Jun 2000
    Mensagens
    1.883
    Verdinhas
    4

    ae, isso acontece pq seu pc não ta aguentando o tranco.. tenta colocar um pouco menos de resolução e deixar tudo em LOW e 16 bits pra vc ver..


    aqui só rodou com tudo no high qdo eu coloquei mais 256MB de memória no pc ( ja tinha 128)...


    falowz

  7. #31
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Ta Kami...
    MAs eu ainda acho q um jogo q precisa de mais de 256 de Ram pra rodar e uma placa de video de 64 eh bugiado...
    De qualquer jeito, eu jah tava pra colocar mais ram no meu PC mesmo, vamos ver se ai melhora, ateh pq o Wolf tem um LAG de HD horrivel

  8. #32
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    1.081
    Verdinhas
    0

    deve ser bug d leak d memoria

  9. #33
    Membro Avatar de dent_vii
    Info
    Registro
    Feb 2001
    Mensagens
    994
    Verdinhas
    10

    Originalmente enviada por Kamikaze
    ae, isso acontece pq seu pc não ta aguentando o tranco.. tenta colocar um pouco menos de resolução e deixar tudo em LOW e 16 bits pra vc ver..


    aqui só rodou com tudo no high qdo eu coloquei mais 256MB de memória no pc ( ja tinha 128)...


    falowz
    Cara vale a pena colocar uma Ram, tipo abrir PC e talz?
    Qto custou o Pente??
    Onde se comprou??
    ehehhee
    Mal as varias perguntas ae, to interessado em aumentar aki

  10. #34
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    To por fora jah
    Quanto sai um pente de 256 de PC-133 ?

  11. #35
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    1.081
    Verdinhas
    0

    Originalmente enviada por dent_vii

    Cara vale a pena colocar uma Ram, tipo abrir PC e talz?
    c tem medo d abri o comp?? affe
    custa uns 100 reais um pente d 256mb TOSCO...

  12. #36
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Eu coloquei PC-100 aqui no meu PC a mais...
    Quero ver se vai continuar dando o problema...
    O lag de HD jah vi q curei hehe

  13. #37
    Membro Avatar de dent_vii
    Info
    Registro
    Feb 2001
    Mensagens
    994
    Verdinhas
    10

    Originalmente enviada por BlackAngel


    c tem medo d abri o comp?? affe
    custa uns 100 reais um pente d 256mb TOSCO...

    Claroq nao sou macho euhaeuhae
    =P

    Nao posso abrir o PC esse eh o problema
    Se eu abrir tenho q fechar como tava
    =(

    Tipow, 100 reais mas eh o da melhor qualidade ou eh o santa efigenea's quality?

  14. #38
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    632
    Verdinhas
    0

    Po cara, eu jogo com picmip 7 e nunca deu esses problemas, agheuiaheiahea,
    Joga = lego rlz

  15. #39
    Membro Avatar de dent_vii
    Info
    Registro
    Feb 2001
    Mensagens
    994
    Verdinhas
    10

    Originalmente enviada por verto
    Po cara, eu jogo com picmip 7 e nunca deu esses problemas, agheuiaheiahea,
    Joga = lego rlz
    AUEHUAEEUAHUEAEH
    Fica MTOOOO FEIO
    Se joga em PC de supermercado neh?

  16. #40
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Picmic ?
    Putz
    Q diabos eh Picmic ???

  17. #41
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    147
    Verdinhas
    0

    Originalmente enviada por Paco_RJII
    Picmic ?
    Putz
    Q diabos eh Picmic ???
    É o que deixa teu gráfico lindo igual o meu:


  18. #42
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    hauahauaahauahau
    Ta de sacanagem ?
    Ninguem joga nessa merda n !
    Isso eh sacanagem neh ?
    Diz q sim !!
    Caralho, onde vamos parar ?!

  19. #43
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    147
    Verdinhas
    0

    Esse aí era o r_picmip "10" hehehehe. Isso é bão que dexa o mapa bem limpo, sem folha de árvore pra atrapaiá e talz

    Eu jogo com um pouco mais de errr... grafico:
    picmip 4 rlzão

  20. #44
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    185
    Verdinhas
    0

    que feio...

    haeuaheuaheuah, picmic 10... é preferível jogar wolf 3d. o gráfico dá de 100 a 0.
    hueaheuaheuaheuaehaue

  21. #45
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Concordo

  22. #46
    Membro Avatar de dent_vii
    Info
    Registro
    Feb 2001
    Mensagens
    994
    Verdinhas
    10

    Nussa cara..
    Eu tentei jogar.
    nao da meu..

  23. #47
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    1.081
    Verdinhas
    0

    passa teu cfg ae pra eu tentar entrar num server q esse prob d loading tah foda =P

  24. #48
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    147
    Verdinhas
    0

    Pega aqui: http://panzermaniacos.hypermart.net/tweaked.cfg - Aí faz um backup do seu .cfg original e digita no console: /exec tweaked.cfg, aí depois /vid_restart. E se não aguentar jogar com o gráfico sux digita no meio do jogo /exec nomedocfgoriginal.cfg e /vid_restart

  25. #49
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    185
    Verdinhas
    0

    detalhe...

    Tenho agora uma grande e interessante quesitonamento...
    A demo de wolf NUNCA deu esse problema comigo. NUNCA deu connection interrupted e NUNCA travou na hora do load...
    e a merda do original tem todos esse problemas.
    Por que isso????????????????????????

  26. #50
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Eu acho q eh pq o The Beach, o mapa do demo n da prob mesmo, n sei se vc percebeu, mas essa parda de travar no Load n eh com todos os mapas...
    Eu to testando aqui galera, acho q agora com mais Ram o probleme acabou... ...mas eu vou testar mais pra ver...

+ Responder Tópico Ir para o Fórum
Página 2 de 3 Primeira 1 2 3 Última

Compartilhar

Permissões