+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Problemas pra entrar no Battlefield!!

    ae galera meu battlefield tava funcionando ate hj...mais agora qnd eu clico no atalho pra entrar, ou no "Play" no autorun do cd rom, no que for, ele aparece akela imagem principal escrito Battlefield 1942, a tela fica preta, e volta ao desktop! ja tentei reinstalar varias vezes...

    me ajudem por favor!!!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.013
    Verdinhas
    0

    hhhhhhhh Nao sei oque pode ser...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    662
    Verdinhas
    0

    Quanto seu pc tem de memória? Pode ser que tenha pifado que nem o meu, eu comprei outra memória e agora tenho 2 de 256MB...

    Outra pergunta, isso acontece com outros programas também? Seu pc tem apresentados erros que antes não aconteciam? Se a resposta for sim, essa possibilidade pode ser maior

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    tem 512mb de ram...

    sempre funcionou e hj nao quis...

    pensei q tivesse a ver com a instalacao do The All Seeing Eye ou do patch v1.2 mas num tem nada a ver pq eu desinstalei essas coisas e nem assim funciona!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.269
    Verdinhas
    0

    Nunca aconteceu comigo, mas já li em outros foruns sobre gente que teve exatamente este problema e solucionou assim:

    Edite o arquivo

    mods \ bf1942 \ settings \ videodefault.con

    mude o conteúdo de

    renderer.allowAllRefreshRates 0

    para

    renderer.allowAllRefreshRates 1

    O problema foi reportado por vários usuários após a instalação do patch 1.2.

    Boa sorte.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.211
    Verdinhas
    0

    esse problema ocorreu comigo quando eu instalei um `` MOD ´´ pra deixar sangue, bandeiras realistas, etc... ai eu reinstalei o jogo e funfou, talvez essa que o ranca falou seja a solução correta...

    tentai que acho que o ranca acertou na cura...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Originalmente enviada por Rancatripa
    Nunca aconteceu comigo, mas já li em outros foruns sobre gente que teve exatamente este problema e solucionou assim:

    Edite o arquivo

    mods \ bf1942 \ settings \ videodefault.con

    mude o conteúdo de

    renderer.allowAllRefreshRates 0

    para

    renderer.allowAllRefreshRates 1

    O problema foi reportado por vários usuários após a instalação do patch 1.2.

    Boa sorte.
    deu certooo!! muito obrigado!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.211
    Verdinhas
    0

    Originalmente enviada por Chupa-Kabra
    deu certooo!! muito obrigado!!
    ranca eh poderoso meu amigo

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    790
    Verdinhas
    0

    ah kra vo tentar aki comigo tb !

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.168
    Verdinhas
    0

    Originalmente enviada por Chrost
    ranca eh poderoso meu amigo
    ranca eh o paisao da galera,ja tenho falado issu faz um tempo principalmente no teamspeak,mas ninguem me dah ouvidos

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Meu problema é o mesmo, mas infelismente não deu certo aquela parada de editar.

    Será que vou ter que continuar jogando a versão 1.0?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.269
    Verdinhas
    0

    LPG, mande mais informações - sistema, placa de vídeo, resolução que vc usa (incluindo refresh rate em Hz), e o que vc já tentou e não deu certo.

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    790
    Verdinhas
    0

    Originalmente enviada por Rancatripa
    LPG, mande mais informações - sistema, placa de vídeo, resolução que vc usa (incluindo refresh rate em Hz), e o que vc já tentou e não deu certo.
    PAPAI RANCA O QUE EU FAÇO JA BENZI O COMPUTADOR E O JOGO NAO FUNFA !

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.269
    Verdinhas
    0

    Pirulito vc não tinha instalado antes e jogava direto? Que aconteceu? Trocou de PC?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Rancatripa:

    Meu PC

    Athlon XP1700
    A7S333
    256 MB RAM DDR
    GeForce4 MX440 64MB DDR
    HD 30GB MAXTOR 5400RPM


    Já tentei reinstalar mas naum deu certo.
    O Jogo parece que vai entrar e depois sai...

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.269
    Verdinhas
    0

    Bom, se o problema for com o single player também pode ser excesso de bots e de tempo alocado à CPU, já teve gente com esse problema aqui. Tente diminuir o número de bots e o tempo da CPU dedicado à AI. Outra, diminua os gráficos pra tudo low em baixa resolução e vai subindo até rodar bem.

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    790
    Verdinhas
    0

    Originalmente enviada por Rancatripa
    Pirulito vc não tinha instalado antes e jogava direto? Que aconteceu? Trocou de PC?
    Não não oq aconteceu foi q saiu a ver 1.2 instalei e jogo parou d funfar ! Obs:Tenho apenas a key original e pprovavelmente irei comprar o game tb se nao funfar d jeito nenhum !

    Esses cracks sao fudidos ehehehhe

  19. #18
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.281
    Verdinhas
    0

    Originalmente enviada por Rancatripa
    Bom, se o problema for com o single player também pode ser excesso de bots e de tempo alocado à CPU, já teve gente com esse problema aqui.
    EU hehehehhehe, PC frakim sux, bota bot demais a porra trava de veiz e tem q dar reset, se eh pra jogar cum bot ponho 18% de tempo de cpu e 80% dos bots, soh uso single pra testar sangue e etc mesmo......

  20. #19
    Membro Avatar de chikens^killer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    5.095
    Verdinhas
    837

    Originalmente enviada por Chupa-Kabra
    deu certooo!! muito obrigado!!


    Aqui nem deu certo =[

  21. #20
    Membro Avatar de chikens^killer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    5.095
    Verdinhas
    837

    quero jogar !
    por favor alguem ajudaaaaa !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões