+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    217
    Verdinhas
    0

    Voodoo??

    Galera a voodoo 4 ou 5 PCI de 64mb da pra rodar o btf 1942?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.269
    Verdinhas
    0

    Voodoo não roda. Tem que ter uma placa com HT&L, ex. GeForce.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    428
    Verdinhas
    8

    cara eu tive q trocar minha voodoo5 5500 pra uma gf4 ti4200 pra poder jogar bf... deu ate pena, eu gostava tanto dela...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.211
    Verdinhas
    0

    vodoo 4 não tem HT&L?
    num sabia, pensei que tinha

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    217
    Verdinhas
    0

    karamba incrivel tava crente q tinha..
    Mas blz valeu ae..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.269
    Verdinhas
    0

    Originalmente enviada por Chrost
    vodoo 4 não tem HT&L?
    num sabia, pensei que tinha
    Originalmente enviada por =EP=Coyote
    karamba incrivel tava crente q tinha..
    Mas blz valeu ae..
    Vocês dois tem razão, de fato as Voodoos 4 e 5 tem suporte HT&L, mas via software. As GeForces tem HT&L via hardware. De qualquer modo a EA não menciona a Voodoo como placa compatível. Desculpem pela informação incorreta.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões