+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    1.082
    Verdinhas
    1

    AA não funciona em GTA 3????

    Toda vez q eu ligo o AA, o GTA 3 fica devagar quase parado...
    isso acontece com vocês tb??

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de bd.grinder
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.085
    Verdinhas
    337

    Aqui é assim tbm

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    473
    Verdinhas
    0

    eh pq ele eh pesado e quando vc liga o aa ele diminui o desenpenho da placa...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.251
    Verdinhas
    0

    well, gta3 tb é uma das adaptações + toskas já feitas de um jogo de vg p/ pc, entao pode ser algum prob no codigo do jogo, ou teu pc q nao aguenta mesmo mwhahaha

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Qual detonator e qual Windows vc tá? Porque aki no WinXP com uma GF4MX460, ATB 1.3Ghz e 512MB DDR funfava numa boa o quincunxAA, com DT 28.32 à 800x600x32, Já No Win98SE quando tava com o QuincunxAA ligado as vezes ficava lento, principalmente na NEBLINA. Mesmo assim ficava jogável e por isso sempre deixava o AA ligado. Outra coisa que prejudicava o desempenho no Win98SE era o Controle, pois jogando sem controle ficava mais rápido. Mas com o WinXP tudo fica blz.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.016
    Verdinhas
    0

    Deve ser driver , pk seu pc ta bom !

    Gta 3 buga dms

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    1.082
    Verdinhas
    1

    meu driver sao os ultimos lançados pelo Nvidiots...haha

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por Tilt
    Qual detonator e qual Windows vc tá? Porque aki no WinXP com uma GF4MX460, ATB 1.3Ghz e 512MB DDR funfava numa boa o quincunxAA, com DT 28.32 à 800x600x32, Já No Win98SE quando tava com o QuincunxAA ligado as vezes ficava lento, principalmente na NEBLINA. Mesmo assim ficava jogável e por isso sempre deixava o AA ligado. Outra coisa que prejudicava o desempenho no Win98SE era o Controle, pois jogando sem controle ficava mais rápido. Mas com o WinXP tudo fica blz.
    Ah mais n roda mesmo
    XP 1800
    GeForce 4 TI 4600
    1280x1024 com QUINCUX fica uma merda...

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    1.082
    Verdinhas
    1

    pois eh!!
    acho q o rapaiz esta mentindo....haha

  11. #10
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    argh
    800x600 2xAA deve ser umas 8 vezes mais leve q 1280x1024 com 2xAA tbem
    nao me faça essa comparação absurda

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por UmK
    argh
    800x600 2xAA deve ser umas 8 vezes mais leve q 1280x1024 com 2xAA tbem
    nao me faça essa comparação absurda
    E dai ?
    Meu placa deve ser quase 2x mais rapdia que a dele tb.
    Por isso a comparação ainda é valida.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    1.082
    Verdinhas
    1

    os graficos do UT2k3 nao sao pesados na MX...fica no limite..(com AA e aniso ligado)

    eh impossivel q no gta 3 (q tem texturas BEM MENOS pesadas) o jogo nao rode direito em AA

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por Jugged
    os graficos do UT2k3 nao sao pesados na MX...fica no limite..(com AA e aniso ligado)

    eh impossivel q no gta 3 (q tem texturas BEM MENOS pesadas) o jogo nao rode direito em AA
    1) Uma 2 MX n roda o UT2k3 direito com AA e aniso, n roda nem sem os dois, a n ser que vc considere direito 30 FPS

    2) È possível sim, desde que um jogo seja menos otimizado que o outro.

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    1.082
    Verdinhas
    1

    A minha eh GF 4 mx..
    nao gf 2 mx...

    Eu rodo tranquilo o ut em 800x600 com tudo no maximo

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por Jugged
    A minha eh GF 4 mx..
    nao gf 2 mx...

    Eu rodo tranquilo o ut em 800x600 com tudo no maximo

    È
    A 4 MX pode até rodar UT2k3 com aniso e FSAA um pouco melhor mesmo... ...mas ainda sim n fica bom, se desliga-se o ANISO, ai talvez...

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    1.082
    Verdinhas
    1

    o problema nao eh o ANISO!!
    eh o AA!!!!!!
    le o topico, rapaiz....

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por Jugged
    o problema nao eh o ANISO!!
    eh o AA!!!!!!
    le o topico, rapaiz....
    Porra
    E quando que eu disse que o problema era o aniso
    Só to falando que se ligar o ANISO é pior ainda
    Além disso não há problema nenhum
    O jogo roda uma merda quando se liga FSAA pq ele é mal otimizado, pronto. Fim do problema.

  19. #18
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Originalmente enviada por Paco_RJII
    E dai ?
    Meu placa deve ser quase 2x mais rapdia que a dele tb.
    Por isso a comparação ainda é valida.
    sua placa tem menos doq o dobro do memory bandwidth da dele
    soh a diferenca da resolucao (480000 vs 1310720 pixels) ja eh de 2,7x (leia-se quase 3x mais pesado)
    o anti aliasing praticamente eleva a diferenca ao quadrado

    mesmo sua placa sendo melhor a comparacao eh tosca
    se fosse em 1024 ou 1152 tudo bem, mas 1280 ja eh mto pesado

    o negocio eh o seguinte
    a programacao desse jogo fede


    e o paco ta certo, nem gf4 roda ut2003 com aniso decentemente

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por UmK
    sua placa tem menos doq o dobro do memory bandwidth da dele
    soh a diferenca da resolucao (480000 vs 1310720 pixels) ja eh de 2,7x (leia-se quase 3x mais pesado)
    o anti aliasing praticamente eleva a diferenca ao quadrado

    mesmo sua placa sendo melhor a comparacao eh tosca
    se fosse em 1024 ou 1152 tudo bem, mas 1280 ja eh mto pesado

    o negocio eh o seguinte
    a programacao desse jogo fede


    e o paco ta certo, nem gf4 roda ut2003 com aniso decentemente
    Menos que o dobro é, mas é quase 2,5 GB/s a mais, e isso da uma puta diferenca quando se fala em resolução alta e FSAA mas, de qualquer maneira, nem tendo 12, 14 GB/s hehe, GTA 3 é uma merda em otimização e roda mal em qualquer PC, em especial nas RAD 8500 ( se n me engano tinha um bug que foi corrgido depois com relação a isso...)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões