+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    26
    Verdinhas
    0

    007 NightFire bug de imagem!!!!!!

    Ae pessoal eu tenho aqui o pirata do 007nightfire, pow naum consigu achar uma configuração descente pra ele rodar......tipo as paredes ficam transparentes.......e parece que o joga naum acompanha os movimentos.......parece que taum soltando fogos........eu tenho uma geforce2 64mg Mb prolink mx400...queria saber uma configuração certa .......se alguem souber please me fale!!!!!!!!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de CarmaGeddoN
    Info
    Registro
    Jul 2001
    Mensagens
    3.934
    Verdinhas
    12

    Deev ser pq eh pirata

  4. #3
    Membro Avatar de Seu Madruga
    Info
    Registro
    Aug 2002
    Mensagens
    3.080
    Verdinhas
    5

    Originalmente enviada por CarmaGeddoN
    Deev ser pq eh pirata
    dificil...

  5. #4
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    712
    Verdinhas
    0

    deve ser mal gravado isso hehehe

  6. #5
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Gravação n é n.
    Mas a imagem do jogo pode ser ripada, quer dizer, n ser imagem mesmo, n estar completo. Se bem que geralmente da outros tipos de erro.

    Eu acho mais facil ser algum bug de software mesmo...

  7. #6
    Suspenso
    Info
    Registro
    Dec 2002
    Mensagens
    2.604
    Verdinhas
    2

    quando a parede fica trasnparente e tals e pq ta sem textura ntao ta faltando arquivo...
    e quanto ao som
    e pq seu drive de som pode estar ruim ou o jogo estar rodando muitooooooo lerdo no seu pc

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    26
    Verdinhas
    0

    valeu mas..

    Valeu galera mas eu instalei em outro pc o jogo e funcionou direito, sem nenhum bug!!!!!!! Infelismente deve ser algum conflito que esta ocorrendo com algum arquivo do meu pc...........alguem faz ideia do que seja????....comprei o jogo seco pra jogar e naum consigu.se alguem fizer ideia por favor me fale please!!!!!

  9. #8
    Membro Avatar de jtedaldi
    Info
    Registro
    Jul 2001
    Mensagens
    6.808
    Verdinhas
    5

    Format c:

  10. #9
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.757
    Verdinhas
    2

    Re: valeu mas..

    Originalmente enviada por [email protected]'s
    Valeu galera mas eu instalei em outro pc o jogo e funcionou direito, sem nenhum bug!!!!!!! Infelismente deve ser algum conflito que esta ocorrendo com algum arquivo do meu pc...........alguem faz ideia do que seja????....comprei o jogo seco pra jogar e naum consigu.se alguem fizer ideia por favor me fale please!!!!!
    Bem
    Vc pode tentar mudar duas coisas ai.
    O Detonator (qual o seu ?) talvez pro mais recente
    E o DX, pro DX 8.1b ( vc provavelmente tem o 8.1a )

    Muda esse dois e se n reolver a gente tenta outra coisa.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    26
    Verdinhas
    0

    Nem Deu!!!!!!!!!!

    Valeu.........,mas infelismente naum deu eu troquei o directx 8.1......mas naum deu.....vcs fazem ideia de mais alguma coisa que possa ser..se tiverem por favor e falem!!!!!!!!!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões