+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    192
    Verdinhas
    0

    "Travadinhas" no MOHAA e RCW

    Acabei de trocar meu computador e fui babando jogar estes jogos mas para meu desespero acontece o seguinte: jogando normalmente nota-se umas travadinhas, nota-se também que o HD fica sendo acesado pelo jogo o tempo todo como se ele estivesse utilizando o HD ao invez da memória RAM, alguém tem uma pista do que esta acontecendo?

    PS: no meu antigo computador (PIII 800MHz - P3V4X - 512MB RAM) rodava legal.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Chicão
    Info
    Registro
    May 2001
    Mensagens
    4.745
    Verdinhas
    1200

    Aki tbm

    pô aki tah a mesma coisa fica lendo a HD e fica dado umas engasgadas o jogo, se vc arrumar me fala ae, se eu arrumar tbm te falo

  4. #3
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    146
    Verdinhas
    0

    Eu estava com o mesmo problema, qunaod tinha somente 128MB, agora comprei mais 256MB e coloquei as duas ficou muito bom, parou com os acessos ao hd...

  5. #4
    OXI
    Visitante

    Ai, pessoas...o lance é abaixar um pouco a resolução pra aumentar a taxa de FPS...se não resolver, vao abaixando os efeitos até resolver...esse jogo é uma porrada na placa de video quando ta tudo no maximo...experimentem...deu certo comigo!!

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    192
    Verdinhas
    0

    Ja coloquei em 640x480 e tudo no mais baixo possível e continua na mesma.

  7. #6
    OXI
    Visitante

    Mais uma tentativa!

    Tente mais esta aqui!!
    Vá nas configurações da sua placa de video e desligue o anti-aliasing e/ou o filtro anisotropico!
    No caso das NVIDEA, va em propriedades de video e na orelha das configuraçoes da NVIDEA, selecione as configurações avançadas!

    Boa sorte!

  8. #7
    Membro Avatar de *Slicer*
    Info
    Registro
    Feb 2000
    Mensagens
    7.285
    Verdinhas
    4052

    no meu carrocao durango 1.25ghz +96 de RAM nem fica lento!(apesar do load ser sinistro)
    o esquema e vc saber configurar!
    sugiro este programa:
    Cache manager

    e tenha no minimo uns 200Mb de swapfile fixo tmb.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    192
    Verdinhas
    0

    Re: Mais uma tentativa!

    Originalmente enviada por OXI
    Tente mais esta aqui!!
    Vá nas configurações da sua placa de video e desligue o anti-aliasing e/ou o filtro anisotropico!
    No caso das NVIDEA, va em propriedades de video e na orelha das configuraçoes da NVIDEA, selecione as configurações avançadas!

    Boa sorte!
    Estão desabilitados.

    Parece ser alguma coisa com respeito a memória virtual, dei umas configuradas aqui e parece que deu uma melhorada, para quem quiser saber ai vai:

    CLIQUE em --> INICIAR > PAINEL DE CONTROLE > SISTEMA > AVANÇADO > DESEMPENHO > AVANÇADO > MEMÓRIA VIRTUAL > .TAMANHO PERSONALIZADO

    coloquei

    Tamanho inicial em 2MB
    Tamanho máximo em 382MB

    ou seja, o mínimo permitido(inicial) e o recomendavel(máximo).

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões