+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.112
    Verdinhas
    2

    Se não me engano são drivers pra quem tem MoBo com chipset VIA. Tipo aquele VIA 4in1. Human, esses drivers são a PRIMEIRA coisa que você tem que instalar depois de formatar o PC, se não dizem que não funciona.

    Posso estar totalmente errado, tentei entrar no site da VIA pra confirmar só que aqui onde eu estou agora a net tá um lixo.

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    seguinte, fiz jah por 3 vezes seguidas:
    Formato, instalo ruindows, intalo via 4in1, instalo TODOS os drivers pro meu hardware (isso inclui o detonator), instalo SP1 do XP, fa;co todos os windows updates e só depois q vo pensah em instalah programas (isso inclui UT)
    tentei rodar um D3D e tenho o mesmo problema.
    jah desencanei de tentar resolver, jah fiz de tudo.
    única coisa q falta eh trocar de PC.

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    534
    Verdinhas
    0

    Originalmente enviada por Human_Chaos|TC|
    seguinte, fiz jah por 3 vezes seguidas:
    Formato, instalo ruindows, intalo via 4in1, instalo TODOS os drivers pro meu hardware (isso inclui o detonator), instalo SP1 do XP, fa;co todos os windows updates e só depois q vo pensah em instalah programas (isso inclui UT)
    tentei rodar um D3D e tenho o mesmo problema.
    jah desencanei de tentar resolver, jah fiz de tudo.
    única coisa q falta eh trocar de PC.
    faça isso.. e jogue esse PC no lixo... daqui de casa, claro!!!

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.112
    Verdinhas
    2

    Human, tentou os drivers Omega ?

    www.omegacorner.com

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    14
    Verdinhas
    0

    re

    Isso aconteceu quando eu fiz merda o UED.
    Ai todos os mapas apareciam com bus parecidos como esse =(
    So q eu reistalei o UT e tudo volto ao normal.

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    128
    Verdinhas
    0

    Pô aki na minha máquina também dava esse tipo de pau no Doom 2 quando eu digitava IDCLIP acho que era isso... hehehe

  8. #32
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.467
    Verdinhas
    1

    re

    Tenta pelo Direct X
    Bota o 8

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões