+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    Algém me ajuda!

    Bom, tenho uma gf4 ti4200 e antes de formatar tava rodando o ut na boa, mas comecei a ter uns paus em textura.
    bom, formatei, instalei hyperion 4.45, detonator 40.72, sp1 do xp, fiz os outros updates, instalei o ut, configurei o ut e vo jogar me acontece isso:



    bom, primeira coisa, isso eh OpenGL com o driver novo, sem AA e sem vync.
    outra coisa, se eu deletar o user.ini e deixar ele criar outro, isso naum acontece, mas tbm se eu for lá e alterar pondo só meu nome (por exemplo) jah começam a bugar as texturas.

    outra coisa escrota, se chego perto disso dá:
    "hc left a samll crater"

    alguém me ajuda pq o pc tá possuído.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    outras screens:




  4. #3
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    215
    Verdinhas
    0

    vc tentou rodar outro aplicativo 3d pra ver c eh pau no sistema ou no ut??
    ou colocar no direct 3d??

  5. #4
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsoMITO 2018!
    Registro
    Oct 2000
    Mensagens
    16.490
    Verdinhas
    15937

    q xider ^^

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    em d3d tava dando pau antes de formatar... de qq maneira, num eh normal isso =/

    sim, rodei o 3dmark, tah tudo perfeito.

  7. #6
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    1.635
    Verdinhas
    27

    Aff... gf acho q eh pra rodar em direct3d!

    opengl eh pra voodoo...


    ps.: to errado?

  8. #7
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    1.350
    Verdinhas
    0

    Originalmente enviada por SqS.SpideR
    Aff... gf acho q eh pra rodar em direct3d!

    opengl eh pra voodoo...


    ps.: to errado?

    hauAHUahUAHuahUAHuahUHUhuhUHuhUHuh!!! nem eh Voodoo se roda em glide
    Gforce roda Open a pampa não eh normal estar acontecendo issu... mas de qualquer forma acho que o Humam andachapando seu PC antes de roda UT, pq ele ta bom loco

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    naum totalmente
    a gf eh otimizada pra 3d3, o que naum impede de rodar em opengl a 160fps (3d3 dá 300).
    vodoo eh glide.

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    =(

  11. #10
    Membro Avatar de CI.Lance
    Info
    Registro
    Jan 2003
    Mensagens
    1.989
    Verdinhas
    0

    Nossa, e eu achando q meu pc tinha problemas heheeheheheh.....


    Ow Chaos vc tem algum outro jogo q roda em OpenGL? Dá uma testada nele, qualquer coisa tenta atualizar os drivers da tua placa de vídeo prá ver se melhora... aliás, vê tbm seu Sistema Operacional! Eu uso o ME e ele dá zica com o Som (sinistro, lol!) e soh no ut! Qdo tava com o Win 98 num tinha esses problemas..... e com um outro amigo meu dá o mesmo problema...


    Abs!

  12. #11
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    1.629
    Verdinhas
    1

    aqui dava uns lance parecido com a gf4 tb!

    qual a sua mobo?

    PS: pra quem joga UT em openGL com gf e pensa que ta bom, eh pq naum sabe ou naum configurow certin em d3d.

    qualquer coisa vai no icq ae depois!

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    tenho uma ABIT KR7A 133-R (KT266a)
    openGL naum é o melhor em fps, mas em gráfico fica bonito...

  14. #13
    Suspenso
    Info
    Registro
    Dec 1999
    Mensagens
    1.057
    Verdinhas
    7

    Se eu fosse voce rezava uma ave maria e um pai nosso, pq isso é coisa do demo

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    banho de sal grosso...


    ligado

  16. #15
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    82
    Verdinhas
    0

    eu tinha a mesma placa ABIT KR7A-133r e uma gf4 ti4400 (40.72), rodava muito bem com o 4in1 VIA_4in1_443v, tenta da um rollback ae, e instala o antigo.

    apesar que nunca rodei ut com opengl, só d3d

  17. #16
    Usuário com Pendências
    Info
    Registro
    Mar 2001
    Mensagens
    8.077
    Verdinhas
    9

    Originalmente enviada por LZ :: 89
    Se eu fosse voce rezava uma ave maria e um pai nosso, pq isso é coisa do demo
    aeuHieUAHEiuAHEiuAHEiuAHiaUHiAHeau

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    Naum consegui joga ainda =(

  19. #18
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    1.318
    Verdinhas
    0

    eu axo q da pra jogar normal assim

    porem c mesmo assim nao estiver satisfeito

    reinstala o icq!

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    eu axo q da pra jogar normal assim
    sim, claro
    pq naum pensei nisso antes.......

  21. #20
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    1.635
    Verdinhas
    27

    Tenta remover e instalar tudo novamente!

    Pega os drivers da sua placa para windows xp.

    dae instala!

    driver placa
    detonator
    directx 9
    detonator novamente

  22. #21
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    1.027
    Verdinhas
    4

    isso é coisa de driver nao oficial. Instala o driver oficial que fica blz.. acredito eu..

    Ps: nao li metade dos posts hehe

  23. #22
    Membro Avatar de Diego - Evil
    Info
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.779
    Verdinhas
    1674

    Originalmente enviada por Douglaster *WS*
    q xider ^^
    >>>> WALL HACK DETECTED !<<<<< Xiderrrr hauiehiuahiuehi

    HC usa wallhack hehehehe...

  24. #23
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    763
    Verdinhas
    0

    Originalmente enviada por vw!Evilforce
    >>>> WALL HACK DETECTED !<<<<< Xiderrrr hauiehiuahiuehi

    HC usa wallhack hehehehe...

  25. #24
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    1.107
    Verdinhas
    2

    Bom, já que vc tá usando os Detonator... testa os Omega. Obs.: Não é oficial, tem gente q diz é melhor e gente q diz q é pior. De qquer forma, não custa tentar.

    http://www.omegacorner.com/

  26. #25
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    1.489
    Verdinhas
    2

    O que é esse Hyperonion??


    XIDER!!!!!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Compartilhar

Permissões