+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    131
    Verdinhas
    0

    Ajuda com PB ae

    eu jogo Action Quake 2 a algum tempo , baixei o q3 to jogando reaction tbm , mas o q3ut nao consigo entra nos servers pois nao to conseguindo ativar o punkbuster

    pelo Multiplayer , eu clico pra ENABLE e nao muda nada

    pelo CONSOLE digitei cl_punkbuster e tava 0 default

    tentei muda pra "1" e nao adianta aparece "cl_punkbuster is ready only"

    e continua como "0"

    alguem ae sabe oq eu posso fazer pra ativar o pb ?

    icq na sign =/

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Seguinte :
    http://forum.hardmob.com.br/showthre...hreadid=158854
    vale a pena ler.

    Sobre seu problema : procura o arquivo na pasta raiz do q3a q3config.cfg e la edita o cl_punkbuster e sv_punkbuster pra 1
    Pra todos os mods faça o mesmo procedimento

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    131
    Verdinhas
    0

    Originalmente enviada por Drunk
    Seguinte :
    http://forum.hardmob.com.br/showthre...hreadid=158854
    vale a pena ler.

    Sobre seu problema : procura o arquivo na pasta raiz do q3a q3config.cfg e la edita o cl_punkbuster e sv_punkbuster pra 1
    Pra todos os mods faça o mesmo procedimento

    fiz isso e aidan nao deu .. na hora conecta no server ele fala q nao ta atualizado ... grr

    peguei o arkivo pb 1016 do ftp da hard do outro topic FAQ..

    deszipei e botei pb_cl_enable

    e funfo.. valeus

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    165
    Verdinhas
    0

    sv_punkbuster 1 eh pra server meu, parem de fal bestera q precisa disso
    eh soh bota cl_punkbuster 1
    no atalho do q3 ou entao no command line do gamespy/eye

    era soh digita cl_pb_enable tb

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Originalmente enviada por KoLT
    sv_punkbuster 1 eh pra server meu, parem de fal bestera q precisa disso
    eh soh bota cl_punkbuster 1
    no atalho do q3 ou entao no command line do gamespy/eye

    era soh digita cl_pb_enable tb
    Eu sei disso, só falo a do server porque a hora que ele querer montar um não vai ter essa dúvida... e não custa nada colocar sv_punkbuster 1, ou custa?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    109
    Verdinhas
    0

    ae só não consigo jogar na hard.. algum problema de guid.. vi la no faq dis que precisa ter cdkey.. eu to usando cdkey do key generator.. e não entra..

    era pra funcionar com o keygen ñ era?? tem algum comando pra por a key pelo console? sem ter que apertar esc? pq eu acho que ele desabilita qndo eu fecho o menu sei lá

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    eu tenho sorte, gerei uma cd-key o keygen que funciona
    economizei 50 mango

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.143
    Verdinhas
    1

    esse negócio de read only já aconteceu comigo ... só q é com o cl_timenudge ... ahuiehaeiu só q eu fiz uma gambi haueihaei eu entro no server de osp q da pra mudar e depois mudo pro de ra3

    chênioooooooooooo !

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões