+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    106
    Verdinhas
    0

    Resident Evil vrs para Pc.Quem tem?!?!por favor entre!

    Ae galera estou com um problema no RE: quando vou jogar com a Jill, logo depois que mato o primeiro zombie(Aquele que está comendo o cara) depois entro de novo em um porta e o barry mata ele pra mim!

    ai que vem o problema na hora que ela fala que este monstro estava comendo o Keneth depois,o jogo trava!!1o que pode ser??!?!Será que falta arq de audio ou está faltando aqueles arq de videos vcs sabem qual!?!



    Valeu!!Espero!!ajuda!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    749
    Verdinhas
    29

    Vc deve ter processador AMD...

    Eu sempre tive problemas ao rodar esse jogo em minha máquina, desde que comecei a usar AMD. Quando tinha Intel, sempre rodava... inclusive tenho original e já testei em outras máquinas Intel e roda beleza... em AMD o som fica fora de sincronia, tipo as vozes não ficam sincronizadas com o movimento dos caras... foda.

  4. #3
    Membro Avatar de PUTZIG
    Info Conteúdo e Citações Jogos Mensageiros
    15 anos de hMOB!
    Registro
    Jan 2002
    Mensagens
    5.074
    Verdinhas
    702

    Originalmente enviada por Durlag Trollkiller
    Vc deve ter processador AMD...

    Eu sempre tive problemas ao rodar esse jogo em minha máquina, desde que comecei a usar AMD. Quando tinha Intel, sempre rodava... inclusive tenho original e já testei em outras máquinas Intel e roda beleza... em AMD o som fica fora de sincronia, tipo as vozes não ficam sincronizadas com o movimento dos caras... foda.
    nao querendo zoar, mas dificil engulir essa.
    na boa

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    126
    Verdinhas
    0

    Originalmente enviada por Durlag Trollkiller
    Vc deve ter processador AMD...

    Eu sempre tive problemas ao rodar esse jogo em minha máquina, desde que comecei a usar AMD. Quando tinha Intel, sempre rodava... inclusive tenho original e já testei em outras máquinas Intel e roda beleza... em AMD o som fica fora de sincronia, tipo as vozes não ficam sincronizadas com o movimento dos caras... foda.
    Pelo amorrrr de Dios... sem querer ofender, não tem nada a ver tenho um AMD e roda na boa.


    Seguinte Wakefield, você tem o cd pirata ou original? se for pirata, deve estar faltando algum arquivo, se for original, verifica os drivers de video ou tenta alterar a config de video o Resident.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões