+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9
    Verdinhas
    0

    Problemas com velocidade no Ut.

    Ae galera,blz? Tenho um Athlon Xp 1900+ ,512MB Ram DDr 266Mhz, Geforce 3 Ti 200 128Mb. Ontem eu fui inventar de formatar o micro,que uso com Win Xp pq o Windows tava 1 merda já o UT,perfeito! A não ser o som que as vezes fica todo distorcido e tinha que reiniciar o UT umas 8x pra normalizar! :P
    Bom,o problema era apenas esse,aceitava na boa.
    Já hoje,formatei meu micro e tals.....instalei win xp...4 in 1, Directx,drivers pra tudo e dpois softwares,por sinal instalei o directx 9 q achei ridiculo e voltei pro 8,mais meu UT já não é mais o mesmo,vc ta jogando as vezes ele dá uns lag de hd e faz o jogo da "algumas puladas"
    isso num jogo importante vc pode se fufu.......
    Alguem pode me ajudar!?
    Please?
    Desde já agradeço,

    |GoD|Destruction !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    308
    Verdinhas
    0

    ...o meu tem desses esquemas ae também...mas acho que é por causa da minha ram...heauheauheauhea ->128 sux!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9
    Verdinhas
    0

    Problemas.

    Nossa kra...vc eh o Hooligan..tava jogando agora a pouco c tava tbm neh!? Acho que tenho vc no meu ICQ ainda
    nos falamos já
    qq coisa
    me procura ae:
    5967993
    valeu

    Pessoal
    somebody help-me?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    308
    Verdinhas
    0

    Nossa kra...vc eh o Hooligan..tava jogando agora a pouco c tava tbm neh!? Acho que tenho vc no meu ICQ ainda
    nos falamos já
    qq coisa
    me procura ae:
    5967993
    valeu
    ...hooligan??? hã?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9
    Verdinhas
    0

    Ae

    C n era o Id. Hooligan não?
    bom,c n for,prazer kra
    novos amigos
    hahaah
    tipuw
    ninguem tá kerendo me ajudar to vendo! ((

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    308
    Verdinhas
    0

    ...prazer, cara ...heauhaeuhea... querer eu até que queria, mas eu nem sei como...só sei que aqui também tá com esse problema...achei que fosse o driver da placa de vídeo, o da de som mas nem era... procurei por um monte de lugares e no fim me acomodei achando que eh a minha ram...


    ...de qualquer maneira... tenta aumentar o ramcache que o ut usa...
    ...isso fica dentro de preferences [digita preferences no console]...tenta pôr um pouco abaixo do seu máximo, que é 512... tenta com uns 400 e poucos...vai testando até ficar bom...


    ...qualquer coisa, uin: 25252156...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    cachesizemegs=256

    mas acho q num eh isso naum o prob dele.

  9. #8
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1433

    >> Tem uns paus q e foda..

    Primeira coisa a fazer e driver da placa de video....depois o resto...mas tem q tirar bem tirado...tipow... de preferencia a drivers oficiais..as vezes sao mais lentos...mas tem mais estabilidade...........

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.367
    Verdinhas
    0

    cara formata dnovo e instala um drive decente


    eu tava apanhando com uma MX 400 fui achar a solução ontem formatei e instalei um drive que o cobaya me passou ... nossa nem parece meu PC 100frames em media rlz!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    196
    Verdinhas
    0

    Tipo tem um tal de v-sync no UT q tem de deixar true no preferences
    Isso no D3D ! tava com low fps aqui eu mexi lah só isso aumentou
    ! a propósito ! se alguem souber de um driver para radeon 8500
    q seja bom no win xp me da um toque

  12. #11
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    nada q um bom ini não resolva

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9
    Verdinhas
    0

    Saco!

    Vo ter q formatar denovo!
    Bah! :/

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.223
    Verdinhas
    0

    veja c o DMA MODE tá ativado...Painel de Controle -> Sistema -> Gerenciador de Dispositivos -> Unidades de Disco e vai no teu HD...clica em propriedades -> Configurações e veja se o DMA tá ativado...c não tiver, reinstala o 4 in 1 q lá tem a opção de instalar...

  15. #14
    Membro Avatar de CI.Lance
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.999
    Verdinhas
    0

    Originalmente enviada por [CyD.ChAcAL]
    Tipo tem um tal de v-sync no UT q tem de deixar true no preferences
    Isso no D3D ! tava com low fps aqui eu mexi lah só isso aumentou
    !
    Realmente, ateh na minha onboard AGP véia de guerra aumentou os FPS!

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.467
    Verdinhas
    1

    re

    pod ser muita coisa na memoria
    apesar a ai e 256 mb.
    Sei la, trojan talvz

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    308
    Verdinhas
    0

    Tipo tem um tal de v-sync no UT q tem de deixar true no preferences
    Isso no D3D ! tava com low fps aqui eu mexi lah só isso aumentou
    ...hmmm...interessante....vou testar!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões