+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    283
    Verdinhas
    0

    Problemas no servidor Hardmob...

    Pessoal , estou com problemas ao entrar no servidor DM do Hardmob,quando conecto meu ping fica "0" e eu não consigo entrar no jogo,só fico navegando pelo cenário, aperto para começar o jogo e nada,isso só está acontecendo neste servidor, nos outros jogo normalmente,alguém por favor pode me dizer o que será isso.
    ps:
    Meu jogo é original e não passei o serial pra ninguém.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    468
    Verdinhas
    0

    pra mim tbm num aparece meu ping, fica 0 aí tenho q perguntar pra alguem sempre. qnt o problema d nao conseguir entrar eh estranho ja q hj joguei la tranquilamente

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    283
    Verdinhas
    0

    Está muito estranho eu nunca consigo jogar, to sempre tentado e meu personagem não entra na arena, fica só de olho....

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    283
    Verdinhas
    0

    UFA, finalmente consegui descobrir qual era o problema, entrei nas opções do meu jogo e coloquei as texturas no "normal" e entrei normalmente.antes estava em 'hight', mas mesmo assim está estranho.....

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    468
    Verdinhas
    0

    eu joguei no sabado no server d DM da hardmob e com tudo no high tranquilamente

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    283
    Verdinhas
    0

    É, eu testei algumas coisas e descobri que se eu colocar as texturas no hight eu não consigo jogar no hardmob, fico só navegando pelo cenário mas não consigo entrar no jogo, isso é muito estranho...deve ser da minha máquina, sei lá.....

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    468
    Verdinhas
    0

    nossa kra!!!
    aconteceu o mesmo erro com o meu amigo e tbm no server d DM da hardmob, estranho isso

  9. #8
    Administração Conselho Avatar de JrezIN
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    415
    Verdinhas
    0

    O problema é que seu UT2003 demora mais doq deveria para carregar o mapa, então durante o periodo de conexão você acaba desconectado... o problema aparenta ser provocado pelas configurações que estão sendo utilizadas em seu UT2003, tenta abaixá-las para que o jogo carregue mais rapidamente.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões