+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    136
    Verdinhas
    0

    Radeon 8500, problemas com Detail Textures em U/UT/TO

    O título do tópico fala por si. Notei que a algum tempo (meses) os drivers da ATi começaram a apresentar problemas com os seguintes jogos Unreal, Unreal Tournament, Tactical Ops: AoT quando o “Detail Textures” está habilitado. Percebi que independente das de mais configurações do jogo, quando o Detail Textures está habilitado você começa a perceber texturas sumindo, etc.
    Queria saber se os jogadores de U/UT/TO que usam Radeon 8500 têm o mesmo problema.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    acho q o kamikaze teve algo parecido e pode ajudar, ou nao

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    136
    Verdinhas
    0

    Up...

    ...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.522
    Verdinhas
    2

    nem tive esse problema pq eu nunca habilitei o detail textures hehe.,.

    o meu problema era perfomance mesmo..

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    API? (direct3d ou opengl)


    Posta toda a parte da API q vc usa que ta no seu unrealtournament.ini
    aquele treco [D3D.RenderDevice] ou algo assim.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    136
    Verdinhas
    0

    Ops...

    Esqueci de mencionar, estou usando Direct3D!

    Mas como eu já disse, as demais opções de renderização não influem, é só quando "DetailTextures" está em True que dá treta!

    "[D3DDrv.D3DRenderDevice]
    Translucency=True
    VolumetricLighting=True
    ShinySurfaces=True
    Coronas=True
    HighDetailActors=True
    UseMipmapping=True
    UseTrilinear=False
    UseMultitexture=True
    UsePageFlipping=True
    UsePalettes=True
    UseFullscreen=True
    UseGammaCorrection=True
    DetailTextures=False
    Use3dfx=False
    UseTripleBuffering=True
    UsePrecache=False
    Use32BitTextures=False
    Use32BitZBuffer=False
    UseVertexFog=False
    UseAGPTextures=False
    UseVideoMemoryVB=False
    UseVSync=True
    DescFlags=1
    dwDeviceId=20812
    dwVendorId=4098
    Description=RADEON 8500 / RADEON 8500LE" (Tirado do TacticalOps.ini)

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    136
    Verdinhas
    0

    Up...

    Sobe safado...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    270
    Verdinhas
    5

    Tenho radeon 8500 Não da esse problema não

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões