+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    Me Ajudem!!!

    Ae eu to com o quake 3 original (quake 3 gold) q vem o q3 e o team arena, eu instalei somente o q3 e joguei no terra normalmente... ai eu instalei o urban terror 2.4, fiz a atualização pro 2.5 e tava catando a atualização pro 2.6, enquanto fazia o download eu instalei o team arena... depois disso não consegui mais jogar.. fika dando: "server uses protocol version 68" e nao entra no server... o q eu faço? eu desinstalei o urban terror, o team arena, o q3, instalei novamente somente o q3 e continua dando a mesma msg... me ajudem.. oq q eu facu?

    VLWs

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    Ah eu eskeci de dizer q aparece essa msg em qualquer server... terra, harmob, brturbo

  4. #3
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Cara... este negócio de protocol uses protocol tal... se refere a versão do point realease...

    Não sei qual a versão do seu jogo... mais provavelmente não deve ser a 1.32...

    não entendo como vc conseguiu jogar... o server não devia ter te aceito desde o começo... vc tem q atualizar o bicho.. com 1.32

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões