+ Responder Tópico
  1. #1
    Membro Avatar de Guniz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    problema com texturas

    instalei o osp
    fui jogar... algumas texturas taum um quadrado branco e cinza, tipo o tiro da blaster e tal...

    instalei o reaction, mesma coisa, os menu nao da pra ver nada... fica tudo branco...

    no cpma mesma coisa

    soh o ra q nao acontece nada, mas deve ser pq nao o jogo offline

    pq qdo eu jogo na net nada disso acontece nos outros mods


    alguem ae sabe o q pode ser ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    aki tava assim, soh arrumo qdo eu tirei da pasta baseq3 os maps novos da hard

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.143
    Verdinhas
    1

    Re: problema com texturas

    Originalmente enviada por EXTREMiST
    instalei o osp
    fui jogar... algumas texturas taum um quadrado branco e cinza, tipo o tiro da blaster e tal...

    instalei o reaction, mesma coisa, os menu nao da pra ver nada... fica tudo branco...

    no cpma mesma coisa

    soh o ra q nao acontece nada, mas deve ser pq nao o jogo offline

    pq qdo eu jogo na net nada disso acontece nos outros mods


    alguem ae sabe o q pode ser ?
    to me segurando :X

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.240
    Verdinhas
    0

    Re: problema com texturas

    Originalmente enviada por EXTREMiST
    instalei o osp
    fui jogar... algumas texturas taum um quadrado branco e cinza, tipo o tiro da blaster e tal...

    instalei o reaction, mesma coisa, os menu nao da pra ver nada... fica tudo branco...

    no cpma mesma coisa

    soh o ra q nao acontece nada, mas deve ser pq nao o jogo offline

    pq qdo eu jogo na net nada disso acontece nos outros mods


    alguem ae sabe o q pode ser ?
    Também tinha esse problema... tipo desconfio de vários motivos...

    1º) Exesso de mapas!
    2º) Ter mudado o nome do arquivo de algum determinado mapa (renomeado)!
    3º) Mesmo mapa em packs diferentes!
    4º) Dificilmente problemas com sua VGA!
    5º) Mudança excessiva de configurações de vídeo do seu Quake 3 Arena!
    6º) Problema no arquivo log!

    Bem, como eu disse, que eu me lembre esses motivos ae de cima são apenas alguns dos que eu acho provável.

    Eu consegui resolver o problema instalando o Quake 3 Arena em um NOVO diretório. E usando o mínimo de mapas possíves.

    Espero ter ajudado de alguma forma!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões