Tópico Fechado
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    80
    Verdinhas
    0

    fps no q2a ! a solução...

    eu fiz um cfg ake usando uma hp com tdos comandos de gl e a explicação de praq q eles servem, pelo menos aki em ksa o fps subiu pra caralho... tentem ae.. se souberem de alguma coisa, modificação pra melhora mais, postem.. vlw
    //for opengl by tchelo
    set gl_driver "opengl32"
    set gl_mode "3"
    set gl_polyblend "0"
    set gl_modulate "5"
    set gl_shadows "0"
    set gl_playermip "9"
    set gl_flashblend "0"
    set gl_dynamic "0"
    set gl_ext_swapinterval "1"
    set gl_swapinterval "1"
    set gl_ztrick "1"
    set gl_ext_palettedtexture "1"
    set gl_picmip "2"
    set gl_bitdepth "0"
    set gl_round_down "0"
    set gl_saturatelighting "1"
    set gl_skymip "4"
    ser gl_lightmap "0"
    set gl_triplebuffer "1"
    set gl_swapinterval "0"
    set gl_texturemode "GL_LINEAR_MIPMAP_LINEAR"
    set gl_finish "0"
    set gl_particle_min_size "1"
    set gl_particle_max_size "10"
    set gl_particle_size "10"
    set gl_particle_att_a "0.01"
    set gl_particle_att_b "0.0"
    set gl_particle_att_c "0.01"
    set gl_texturealphamode "default"
    set gl_texturesolidmode "default"
    set gl_vertex_arrays "0"
    set gl_ext_multitexture "1"
    set gl_ext_pointparameters "1"
    set gl_ext_compiled_vertex_array "1"
    set gl_clear "0"
    set gl_lockpvs "0"
    //for software by tchelo
    set sw_mode "1"
    set sw_allow_modex "0"
    set sw_maxedges "1"
    set sw_maxsurfs "1"
    set sw_mipscale "9"
    set sw_mipcap "9"
    set sw_stipplealpha "1"

    set vid_gamma "1"
    set vid_ref "gl"
    set vid_fullscreen "1"
    set viewsize "100"
    cl_lights 0
    cl_blend 0
    set sw_mipscale 999
    set sw_mipcap "999"
    set sw_waterwarp "0"
    set cl_particles "0"
    set gl_dynamic "0"
    set gl_flashblend "1"
    set gl_polyblend "0"
    set intensity "2.75"
    set gl_modulate "5"
    set gl_ext_palettedtexture "1"
    set gl_picmip "9"
    set gl_playermip "9"
    set sw_playermip "9"
    set s_loadas8bit "1"
    set viewsize 90
    set gl_dotaskbarfix 1
    set gl_allow_software 1
    set gl_ztrick 1
    set gl_cull 0

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    131
    Verdinhas
    0

    ay "1" ?

  4. #3
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    117
    Verdinhas
    0

    o problema aki nao sao os fps e sim q fica a imagem toda branca , ajuda ae

  5. #4
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    131
    Verdinhas
    0

    eu fiz um cfg ake usando uma hp com tdos comandos de gl e a explicação de praq q eles servem,
    passa essa hp ae

  6. #5
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    235
    Verdinhas
    0

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    80
    Verdinhas
    0

    Originalmente enviada por Mitre
    passa essa hp ae
    nem lembro kra, vai no google e poe "console commands" quake2 q c acha...

  8. #7
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    26
    Verdinhas
    0

    Eu tinha todos os comandos de q2 com explicação, era um puta html e tal, mas o que valia a pena de lá era uns 2 ou 3 comandos apenas, o resto eu já conhecia então joguei fora... Mas no site da planetquake.com/quake2 deve ter...

  9. #8
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    178
    Verdinhas
    0

    Re: fps no q2a ! a solução...

    Originalmente enviada por Soh.Tchelo!
    set gl_playermip "9"
    set gl_picmip "2"
    set gl_skymip "4"
    deve fica lindo o jogo com isso aki
    altos borrao andando pelo mapa

  10. #9
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    47
    Verdinhas
    0

    tenho problemas de gargalo... junta... nem 320 nem 1024 num adianta

  11. #10
    Membro
    Info
    Registro
    May 2002
    Mensagens
    93
    Verdinhas
    0

    <<mv.eagle>>

    Originalmente enviada por DarKR!D3R
    o problema aki nao sao os fps e sim q fica a imagem toda branca , ajuda ae
    tipow.. naun
    gl_modulate
    intensity
    vid_gamma
    ???

    muda essas coisas da vid_restart e ve se melhora

    tudo no console claro...

    Tipow Tchelo
    vlws pelo cfg
    vou comparar com o meu

  12. #11
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    48
    Verdinhas
    0

    Eh?
    Foda-se

  13. #12
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    131
    Verdinhas
    0

    Originalmente enviada por GuiLd
    Eh?
    Foda-se
    idem

  14. #13
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    23
    Verdinhas
    0

    teste sig

  15. #14
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    48
    Verdinhas
    0

    Originalmente enviada por Øzz¥zÅö
    teste sig
    Eh?
    Foda-se

  16. #15
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    23
    Verdinhas
    0

    Originalmente enviada por GuiLd
    Eh?
    Foda-se

    xiu

  17. #16
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    48
    Verdinhas
    0

    Originalmente enviada por Øzz¥zÅö
    xiu
    Eh?
    Foda-se

  18. #17
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    23
    Verdinhas
    0

    Originalmente enviada por GuiLd
    Eh?
    Foda-se
    a xiu patim

  19. #18
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    131
    Verdinhas
    0

    Originalmente enviada por GuiLd
    Eh?
    Foda-se
    idem

  20. #19
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    178
    Verdinhas
    0

    Originalmente enviada por Øzz¥zÅö
    a xiu patim
    Originalmente enviada por GuiLd
    Eh?
    Foda-se


    n00b war

  21. #20
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    48
    Verdinhas
    0

    Originalmente enviada por [RMK]PE
    n00b war
    uhaUHauhUHaUHauhUHaUHahu...
    pe = king noob




    ow ozzy....
    EH?
    FODA-SE

  22. #21
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    103
    Verdinhas
    0

    Originalmente enviada por GuiLd
    uhaUHauhUHaUHauhUHaUHahu...
    pe = king noob




    ow ozzy....
    EH?
    FODA-SE
    FODA-SE VC!
    aheuiaea

  23. #22
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    178
    Verdinhas
    0

    Originalmente enviada por GuiLd
    uhaUHauhUHaUHauhUHaUHahu...
    pe = king noob




    ow ozzy....
    EH?
    FODA-SE
    AHUIEhUIAEHiAUEHuiAHeuiaHE

    porra nao me expoe assim


    hAIEUHuiEHiAUEH


    EH?

    FODA-SE

  24. #23
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    77
    Verdinhas
    0

    Originalmente enviada por GuiLd
    Eh?
    Foda-se

  25. #24
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    178
    Verdinhas
    0

    To querendo descobri quanto tempo vai leva pra vim uns admin tosquera daki e bani tudo nois por flooding

  26. #25
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    237
    Verdinhas
    0

    sig do ozzy: OBS:Não deixe o computador atrapalhar nos estudos. Saia da escola!

    nerd =*

Tópico Fechado Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões