+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    448
    Verdinhas
    0

    Bf 1942

    Depois de uma daa resolvi jogar o BF aqui em casa......ele deu pau já de início.Tenho um ATLHON AMD com uma placa GF4 mx440.alguém sabe o que posso fazer pra resolver o pau?ele saiu do jogo logo após ter dado load na 1 missão!!!!


    Grato

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    448
    Verdinhas
    0

    Plz admins tranfiram lá pra seção própria mesmo!!!É que eu só entro no do Mohaa e nesse e esqueci que tinha a do Bf

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.281
    Verdinhas
    0

    Tipo, se tu foi jogar single player e botou muito bot, ou muita memoria dedicada a eles, ou ateh mesmo os 2 (!!!), o pc trava. Os melhores pc travam se tem muito bot, eh mto pesado.

    Mas na net eh otra historia, roda beeeeem mais liso.

    Mas tah faltando informacao do seu pc ainda heheh.

  5. #4
    Membro Avatar de PUTZIG
    Info Conteúdo e Citações Jogos Mensageiros
    15 anos de hMOB!
    Registro
    Jan 2002
    Mensagens
    5.076
    Verdinhas
    701

    tb tb tenho amd, uma mx440, nem tem pau aki. to com o bf1.2
    da pra jogar com 30 bots, mas eu tiro um pouco de processamento pra ia.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões