+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    15
    Verdinhas
    0

    Ajudem-me

    Me war trava sempre no meio do jogo..
    depois de rodados mais ou menos 10 min..
    eh foda..
    parei de joga por causa disso
    nao pude reinstala..
    pq senao vo perde minha KEY..
    alguem por favor me ajude!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    165
    Verdinhas
    0

    perde a key pq?
    qto a seu problema, bota a config. do seu PC pra agente ver o q pode ser feito
    de qq forma, tenta abaixar os recursos gráficos do jogo e liberar um pouco de RAM antes de jogar, fecha uns programas q vc não vá usar..

    []´s

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    15
    Verdinhas
    0

    tcho ve...
    eh q nao to em casa agora...
    P3 650
    256 ram...
    Geforce 2...64mb

    eh pq a Key..foi dada pra mim pelo ICQ...
    soh q como cabei instalando versao nova..
    perdi o history..e a pessoa q me deu a Key cabo formatando o comp
    ou seja...jah ERA...

    o jogo trava...ou de vez em qdo reinicia o comp...
    eh foda...

    por favor..helpem me...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    15
    Verdinhas
    0

    po valew..
    ning tah afim de ajuda!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    165
    Verdinhas
    0

    Kra, sua placa de vídeo é igual a minha e comigo funciona pefeitamente!! A diferença é q eu tenho um Athlon 1.2 , mas isso ñ faz diferença. Seguinte:

    1- Baixa o último driver, axo q eh o 41.09
    2- Se vc usa Win9x, bota aquele baguio nas configurações de vídeo como 16 bits e a resolução depende do seu monitor, claro!
    3- Vê se a resolução e o refresh rate q vc tá usando são compativeis com seu monitor.
    4- Desliga o VSync: Painel de Controle>Vídeo>Configurações>Avançado. Aí, na parte de D3D, clica em Mais Direct3D e bota em Sempre desligado.
    5- Tira o anti-aliasing e filtragem anisotrópica. Se o seu driver for novo, bota o bagulho de desempenho em Regular se tiver em Agressivo.
    6- Baixa um programa de tweak, como o NVMax (atenção: esse programa não é atualizado há algum tempo, portanto ñ funciona com as versões 40.xx pra cima) ou o RivaTuner em www.guru3d.com . O RivaTuner é um poko mais complicado pra quem não tá acostumado, mas devem existir bons tutoriais na Net, é só procurar. Com esses programas vc tb pode fazer um overclock na sua pl. de vídeo, se vc se garantir no sistema de refrigeração do seu PC pode fazer over tranquilo.. A minha aguenta uma frequência de +ou- 20 Mhz maior (e meu cooler e o resto da bagaça é uma merda!!) mas vc pode fazer até maior, mas pare se o sistema se tornar instável, claro!
    7- Mexe nas configurações dentro do jogo. Tenta abaixar a resolução e diminuir os detalhes gráficos, como eu já disse. De preferência esteja com o War3 atualizado
    8- Se nada der certo, tente rodar o jogo em OpenGL. Pra isso, crie um atalho com o caminho do jogo mais -opengl. Fica +ou- assim:
    "C:\WarcraftIII\Warcraft III.exe" -opengl.
    9- Pode ser alguma coisa do sistema. Existem bons sites com ótimas dicas pra otimizar o seu SO, recomendo www.baboo.com.br (principalmente XP)
    10- Se msm assim, nd der certo... reinstala o ICQ!!! To brincando, vai de format C: msm

    Ah! Mais uma coisa: se vc usa WinXP e tem placa da Via, baixa os últimos drivers 4in1 em www.viarena.com . Bom isso é tudo q eu lembrei agora... Deve fazer o jogo funcionar normalmente e até dar uma otimizada.
    Boa sorte aí

    []´s

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    165
    Verdinhas
    0

    Tem + coisa, hehehe

    Pow, esqueci de umas coisas:

    Básico - roda limpeza de disco, scandisk e depois defrag. Fica de olho tb no medidor de recursos e monitor do sistema. Tenta liberar RAM e dar uma "otimizada" na memória virtual definindo o tamanho do swap file em +ou- 390, acho q é um número bom pra 256 de RAM (é o q eu uso). Pra fazer isso: Painel de Controle>Sistema>Desempenho>Memória virtual. Bota o máximo e o mínimo com o mesmo valor. Se vc quiser pode particionar o HD e criar uma partição só pra esse arquivo, dizem que ajuda bastante!! Aí, depois é só botar a letra da unidade particionada nessa mesma janela.

    Avançado - na BIOS, ativar o fastwrites (na parte de pl. de vídeo) e botar o AGP num sei oq (axo q eh AGP drive strenght) em 32 MB. Nunca arrisquei botar em 64 MB ou mais pq essa dica não me foi dada por nenhum profissional ou nd do gênero, mais pode botar em 32 tranquilo. Ainda na BIOS, bota a frequência da memória RAM no máximo suportado (geralmente 133 mhz), mas dá uma consultada no manual da MoBo antes.
    Num sei se as opções de pl. de vídeo q eu falei acima vão estar disponíveis ou se vão ser faceis de achar, mas se sua MoBo for da Asus tem com certeza.

    []´s

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    15
    Verdinhas
    0

    Kramba kra!
    hehehe
    Valew! =)
    vo dah uma olhada akih hehehe!
    thanx!

  9. #8
    Membro Avatar de Shadz
    Info Conteúdo e Citações Jogos Mensageiros
    Editar
    Registro
    Jan 2002
    Mensagens
    1.421
    Verdinhas
    47

    nada demais :O

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões