+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    248
    Verdinhas
    0

    GTA 3 Travando COm G 2 MC 400 64mbDDR AGP ???????

    Pessoal, to usando o PC descrito na minha assinatura, e depois q instalei o Windows 2000, meu GTA 3 ta rodando travando, msm eu instalando Fast Frames, e deixando tudo ruim, o jogo começa legal, ai vai travando, e quando tem uma batida ou algo assim ferra tudo
    eu to usando detonator 23.11 vcs me recomendariao algum melhor pra minha placa? acho q com a configuraçao q eu tenho o GTA naum devia travar

    placa de video
    MSI Geforce 2 MX 400 64MB DDR AGP
    RAm 384 SDRAM 133
    OS Windows 2000 Professional
    Drivers Detonator 23.11

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    248
    Verdinhas
    0

    tb jah vi q naum eh super akecimento, pois deixo o ventilador do lado do PC, e em jogos como counter Strike eu pego 99 FPS, achei muito estranho o GTA 3 msm sendo pesado travar assim, pq jah vi PC mais ruim, rodar o GTA perfeito !

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    248
    Verdinhas
    0

    up

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    204
    Verdinhas
    1

    oia cara, aqui em casa com meu pc (tah lah na assinatura) rodo em 1024x768 32bit sussu com vsync desligado
    talves seja o windos 2000 q tah dando pau
    no xp o gta 3 soh funfa se vc pegar um patch
    talves ele tb nao funfa direito no windows 2000
    tenta acha algum patch ou coisa parecida na net
    com esse pc seu era pra roda sucegado com ctz pois um amigo meu tem um athlon 1.2GHZ | 128Mb | geforce 2 MX400 64Mb e funfa certinho em 640x480
    na minha opinião eh o windows ou configuração de video
    tenta pega o detonator mais novo
    pois esse seu tah meiou ultrapassado
    vai em www.geforce.com q lah tem


    flw ae

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    248
    Verdinhas
    0

    valeu cara !!!
    vo tentar fazer isso !!!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    96
    Verdinhas
    0

    aki rodou susu nao sei o qocorre com vc...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    37
    Verdinhas
    0

    a gf2 mx 400 arria pra esse jogo ....

    eu tinha um duron 650 com uma gf2gts e rodava " na boa "
    um amigo com um duron 900 e gf2 mx400 nao ficava legal nao, ai ele nem jogou

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.111
    Verdinhas
    2

    Eu na epoca que jogava ...rodo na boa com a Ge 2 mx 400 tv out...na boa mesmo...nao sei oq ta rolando com vc []s

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    204
    Verdinhas
    1

    eu ainda achu q eh o windows 2000 q tah dando pau no jogo
    eu te aconselho a instalar outro windows
    tipo, fica com dois no pc
    win2000 e win98
    flw ae

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    MX400 DDR?
    Só se for ddr de 64bits né?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    165
    Verdinhas
    0

    Eu tb acho q deve ser o SO. Um colega meu tem um P3 800 Mhz 256 de RAM e Gf2 MX400 e roda numa boa.
    Esse driver q vc tá usando é meio antigo, baixa outro mais novo e tenta tirar o VSync

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões