+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    83
    Verdinhas
    0

    sem som da m16 e m16a2

    ja testei com a versao 1.1 e 1.2 e os sons dos disparos dessas 2 armas somem.. quando instalo o jogo, eu entro do uns tiros com elas e o som sai.. deposi fecho o jogo e entro denovo e ta sem som elas.. soh tem o som do gatilho.. e eu num coloquei silenciador nelas =P.. tb nao mexi em nenhuma cfg do jogo..

    depois testei mexendo nas cfg do jogo e no directx e nao resolveu

    alguem ja teve esse problema?

    ps: directx sux

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    312
    Verdinhas
    0

    Cara eu tive o mesmo problema mas troquei a minha placa de som.
    Qual é a sua placa de som e windows que vc ta usando?

    Valeu

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.826
    Verdinhas
    1

    Aw latino manda sua config que fica mais facil te ajudar.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    83
    Verdinhas
    0

    win98se

    placa de som to sem ainda.. to usando uma onbord de 4 canais =(
    placa mae soyo kt333 dragon lite (tive q troca minha plus )

    to com directx 8.1

    vo baxa o 9.. acabei de lembra

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    83
    Verdinhas
    0

    desinstalei o jogo, instalei o directx 9 e por enquanto ta com som
    vamo ve se nao somo como aconteceu das outras vezes.. mas agora eu tive q desliga aceleracao do som qp senao fica travado.. sei la.. directx sux

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.826
    Verdinhas
    1

    Bom nao eh o direct x que ta influenciando... pelo menos naoa versao dele pois eu uso o 8.1b e ta tudo normal aqui...
    Em ambos os pcs...
    checa a versao dos drivers d aplaca de som onboard vai no sirte e baixa a versao mais atual

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    83
    Verdinhas
    0

    tava acontecendo o seguinte.. quando eu tava atirando eu percebia q demorava pro som sai.. parecia q o servidor q tava lagado.. mas o problema eh aqui no meu pc, fiquei um tempao testando... mas acabei desligando a aceleracao do som dentro do jogo e no directx deixei aceleracao basia.. agora o som sai meio atrazado mas pelo menos sai e nao trava

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões