+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    508
    Verdinhas
    3

    OT: Help com GeForce 4

    Ae, comprei uma GeForce 4 MX 440 64mb e instalei aqui, ficou super bom pros jogos em geral. O único que resolveu dar problema é o UT.

    Acontece o seguinte: eu entro no UT em resolução 800 x 600 por exemplo, ae eu entro em um mapa e fica 15 fps. Ae depois que eu já entrei no mapa se eu mudar de resolução, mesmo que eu aumente ela (no caso 1024 x 768), os fps ficam 60-70, que seria o normal.

    Alguém sabe o que isso poderia ser?

    PS: Aconteceu esse mesmo problema quando eu instalei uma GeForce 2 GTS 64mb do Blammo aqui.
    PS2: To usando Direct3D

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    47
    Verdinhas
    0

    bom kra soh digo uma coisa:
    via 4in1

  4. #3
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    47
    Verdinhas
    0

    Originalmente enviada por [GøÐ Hunter]
    bom kra soh digo uma coisa:
    via 4in1
    Mal a brincadeira mano =[
    quem souber dah uma ajuda pro Neo brodis

  5. #4
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Vc reconfigurou o UT pra placa de vídeo nova??
    Seria legal... lol

    Vai no preferences e muda o modo de renderização... Mesmo q vc já tivesse usando Direct3D, bota de novo, q eu acho q ele muda a placa de vídeo...

    Eu acho...

  6. #5
    hardMOB Staff - Moderação Avatar de OriOn
    Info
    Registro
    Aug 2001
    Mensagens
    15.598
    Verdinhas
    12377

    O Vsync ta desligado?

  7. #6
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.554
    Verdinhas
    12

    simples, formata

  8. #7
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.554
    Verdinhas
    12

    simples, formata, poe windows xp e detonador 40.72 instala o 4in1 daquela sua placa mae rosa e ja era

  9. #8
    Membro
    Info
    x-factor
    Registro
    Jul 2001
    Mensagens
    2.415
    Verdinhas
    150

    Originalmente enviada por Blammo
    simples, formata, poe windows xp e detonador 40.72 instala o 4in1 daquela sua placa mae rosa e ja era

  10. #9
    iad
    iad está offline
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    373
    Verdinhas
    0

    tenho gf4 mx440 tb , mas o unico detonator que fico bom aqui e o 30.82 o resto fede

  11. #10
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Originalmente enviada por Blammo
    simples, formata, poe windows xp e detonador 40.72 instala o 4in1 daquela sua placa mae rosa e ja era
    Errr... Q eu saiba o WinXP não precisa dos drivers de 4in1 da VIA....

  12. #11
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.554
    Verdinhas
    12

    Originalmente enviada por Charizard
    Errr... Q eu saiba o WinXP não precisa dos drivers de 4in1 da VIA....
    reveja seus conseitos entao...
    o win xp precisa do IDE Filter Driver , AGP Driver e do Via Inf Driver
    ela so nao precisa do IRQ Driver e do IDE miniport
    q vem no 4in1

  13. #12
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    97
    Verdinhas
    0

    Eu tbm..
    tenho uma g4 mx 440 64mb ddr msi
    win xp
    pega 40 fps no d3d e 130 no open gl pc AtlhonXp2100 512 de ram dim Placa mae Asus a7a266-e
    Como Eu poderia pegar mais fps no d3d?
    com o 40.72 instalado
    directx 9.0
    e todos os outros jogos fikam ruim do memo jeito no d3d
    e no 3dmarks pega 3190 pontos

  14. #13
    Membro Avatar de Diego - Evil
    Info
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.653
    Verdinhas
    1442

    Ja sofri um poko com isso..ja passei raiva e talz....mas o drivers MENOS ruins sao os drivers reconhecidos pela MS....[rolazoio]

  15. #14
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Originalmente enviada por Blammo
    reveja seus conseitos entao...
    o win xp precisa do IDE Filter Driver , AGP Driver e do Via Inf Driver
    ela so nao precisa do IRQ Driver e do IDE miniport
    q vem no 4in1
    Estranho...
    Deve ser por mágica então q desde q eu instalei o WinXP aqui nunca deu pau... E nunca instalei o 4in1 nele...

    Vamos ver... Já joguei Diablo 2, WarCraft 3, Unreal Tournament (Doh!!!), UT 2k3, Rainbow six - Raven Shield (demo), sem contar uma porrada de emulador, inclusive de PSX...

    Eu acho q se fosse algo realmente necessário teria dado algum pobrema...

    E minha MoBo e GPU são velhas, hein... CUV4X com uma GF2 mx...

  16. #15
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.554
    Verdinhas
    12

    Originalmente enviada por Charizard
    Estranho...
    Deve ser por mágica então q desde q eu instalei o WinXP aqui nunca deu pau... E nunca instalei o 4in1 nele...

    Vamos ver... Já joguei Diablo 2, WarCraft 3, Unreal Tournament (Doh!!!), UT 2k3, Rainbow six - Raven Shield (demo), sem contar uma porrada de emulador, inclusive de PSX...

    Eu acho q se fosse algo realmente necessário teria dado algum pobrema...

    E minha MoBo e GPU são velhas, hein... CUV4X com uma GF2 mx...
    Nao sei se vc percebeu, tentro do cd do winxp tem or arquivos do via 4in1 que e instalando na instalacao do windows, nao e q nao precisa como vc falo o windows instala apos detectar seu hardware na instalacao do windows, so q e uma versao antiga...

  17. #16
    Membro Avatar de Rubonov
    Info
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.016
    Verdinhas
    856

    Tenta jogar em 16 bits de cor e ver se acontece o mesmo. Deixe seu desktop em 16 bits e o jogo também. Não sei se é isso, mas já vi um problema semelhante que foi resolvido assim.

  18. #17
    Usuário com Pendências
    Info
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Uma coisa é certo...

    "Toda vez que instala um MALDITO HARD novo no PC... FORMTA... uma id vai dar pau... tirar o velho e colocar novo... VAI BICHAR, cedo ou tarde... "... essa lei é OBRIGATORIA pra nunca dar problemas...

  19. #18
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Sim, Blammo... Era o q eu imaginava, q o WinXP já viesse com eles...
    Mas pras placas mais novas ainda tem problema disso??
    Não é possível q essas merdas de chips da VIA ainda estejam saindo com pau, po... Hgaeuhauehauehae... VIA sucks...

    O Duck, para de falar pro cara formatar... Sacanagem isso... lol
    Não tem nada a ver esse negócio de formatar quando muda hardware... A não ser q seja uma placa mãe... Aí fode tudo mesmo...


    Agora eu to imaginando o Duck formatando o micro pq trocou a RAM dele... AEHAUEHAUHEAUHEAUHEAUAEUAHEUAHEAEHAUE!!!!!!!!!

  20. #19
    Membro
    Info
    Registro
    May 2001
    Mensagens
    534
    Verdinhas
    0

    Originalmente enviada por е©k
    Uma coisa é certo...

    "Toda vez que instala um MALDITO HARD novo no PC... FORMTA... uma id vai dar pau... tirar o velho e colocar novo... VAI BICHAR, cedo ou tarde... "... essa lei é OBRIGATORIA pra nunca dar problemas...
    meu Deus.. vou ter que formatar pq eu vou instalar o mousepad?!?!
    mas eu nem software montei... =( só liguei direto na USB.. huehuehuehuehue

  21. #20
    Usuário com Pendências
    Info
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Originalmente enviada por [SW]UaCU
    meu Deus.. vou ter que formatar pq eu vou instalar o mousepad?!?!
    mas eu nem software montei... =( só liguei direto na USB.. huehuehuehuehue
    Originalmete enviada por Charizard
    O Duck, para de falar pro cara formatar... Sacanagem isso... lol
    Não tem nada a ver esse negócio de formatar quando muda hardware... A não ser q seja uma placa mãe... Aí fode tudo mesmo...


    Agora eu to imaginando o Duck formatando o micro pq trocou a RAM dele... AEHAUEHAUHEAUHEAUHEAUAEUAHEUAHEAEHAUE!!!!!!!!!
    Ah vao se fuder...
    eu generalizei...

    mas qndo troca placa de video, som, mae... geralmente se formataca, PRINCIPALMENTE placa de VIDEO... sempre tem uns conflitos... Burrindows sempre foi assim...


    seu viados...

  22. #21
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    AHEUAHEUAHEAUHEAUHEAUHE!!!!!!
    Duck paaaaaatooooooo!!! LOL!!!

    Mas então, eu tenho confiança suficiente no WinXP pra trocar HW sem precisar formatar... Pelo menos até hj esse OS nunca me deu problema, não posso reclamar de nada dele...

    Já no WinME, 98, etc... Eu não arriscaria, não... Formataria tb...

  23. #22
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    Originalmente enviada por £u¡z
    Eu tbm..
    tenho uma g4 mx 440 64mb ddr msi
    win xp
    pega 40 fps no d3d e 130 no open gl pc AtlhonXp2100 512 de ram dim Placa mae Asus a7a266-e
    Como Eu poderia pegar mais fps no d3d?
    com o 40.72 instalado
    directx 9.0
    e todos os outros jogos fikam ruim do memo jeito no d3d
    e no 3dmarks pega 3190 pontos
    nossa
    tem algo mto mal configurado ai
    com minha voodoo3 do meu p3 733 fica uns 80fps online e + de 100 off

  24. #23
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2001
    Mensagens
    508
    Verdinhas
    3

    Aqui se eu instalo o VIA 4in1 da minha MOBO zua o pc todo.
    Fica lento até no Windows, mas muuuuuuuito lento, o mouse demora altas horas pra mexer um poco.

  25. #24
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    sei la, qdo troco hardware sempre formato.
    mas isso aí é config sim, vsync provavelmente..
    e o certinho seria por via 4in1 e detonator (o que achar que fica melhor, cada sistema eh uma coisa diferente), verificar se tem atualizacao de driver pra sua mobo, pro win reconhecer em 4x a placa (algumas asus), habilitar fast writes...

  26. #25
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    948
    Verdinhas
    0

    Eu tenho esse problemas com GF2 tambem

    Tenho uma gf2 e o fps mantem até estavel jogando off, mas com o melhor drive da propria placa e o detonador qualquer um q seja, ele fica estavel com 100 fps mas do nada o fps fica caindo constantemente osila muito e fica muito ruim 100 vai pra 50 30 80 90 nao para de osila e sao grande os picos, dizem q é a marca da placa por ser da TORNADO(Fabricante) GF2 mx 400 64Mb (Drive)Nvidia.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões