+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    54
    Verdinhas
    0

    Patch 1.3 - Problema no som

    Oi pessoal,

    Instalei o patch 1.3 e comecei a ter problemas no som, a qualidade caiu e parece que tem eco no som.
    Alguem sabe o que pode ser? Eu instalei o patch 1.3 em cima da versão 1.0, pode ser isso?

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    118
    Verdinhas
    0

    ta todo mundo com esse problema..
    o som da horrivel..
    parece um remix....muito xiado...

    eh foda...=/


    Vamos esperar q eles lancem um fix logo ae para corrigir este problema

  4. #3
    Membro Avatar de hirohd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    7.928
    Verdinhas
    4332

    uma das recomendaçoes oficiais é reinstlar o dx9... fiz e aqui em casa apararentemente deu certo...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    167
    Verdinhas
    0

    Instalei la na lan e o unico problema que deu eh que vc nao escuta a metranca do tanque mais, fora isso tah perfeito!...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.784
    Verdinhas
    572

    tipo, eu tenho uma audigy, fiz o download dos drivers (acho que 31/12) e o som melhorou.

    no outro computador tem uma sb live e ta' um lixo.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    693
    Verdinhas
    0

    to com esse problema tb... jah uso o directx 9

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    479
    Verdinhas
    0

    Sem querer mudar o assunto do topico mas, ta valendo a pena instalar o DX9? Nao tinha uma galera daqui que tinha instalado e se arrependeu, porque caiu muito desempenho da maquina, e dai desinstalou e colocou o 8.1 de novo???

  9. #8
    Membro Avatar de -= Dick-Dix =-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.930
    Verdinhas
    1

    hummm aki tinha a problema do som de fica akeles rerererequestqest qeust , mas aki so deu esse pau primeira vem q entro no mapa , depois nunca mais deu esse pau !

    ahh a metranca to tank e o chiado ainta tao aki !

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    875
    Verdinhas
    1

    Eu tbém tenho audigy, meu som nunca deu problema nenhum, mas com esse patch 1.3 metade dos sons pararam de funcionar ou funcionam erraticamente (tiro secundario do tanque, reload, etc).

    Puxei o dx9 agora e preciso testar, vamos ver (tava com o 8.1).

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.535
    Verdinhas
    0

    Eu tava tendo esse problema, mas aí desinstalei tudo, e depois instalei o patch 1.3, o Merciless, e blz, melhorou !!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    a metranca secundária do tank raramente funciona o som aki...

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    246
    Verdinhas
    0

    Originalmente enviada por Strid
    a metranca secundária do tank raramente funciona o som aki...
    aki eh normal

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.535
    Verdinhas
    0

    Originalmente enviada por Strid
    a metranca secundária do tank raramente funciona o som aki...
    ídem

    não melhorou 100% reinstalar tudo

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.168
    Verdinhas
    0

    bom eu tb nao gostei dos sons novos e instalei divolta os sons do 1.2 , sem problemas sem eco e a thompson do jeito q era (pra minha alegria)

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    4.955
    Verdinhas
    1

    Como q vc faz?

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    54
    Verdinhas
    0

    Como é q vc fez pra instalar somente os sons do patch 1.2?
    Ou você instalou o patch 1.2 por cima do 1.3?

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.168
    Verdinhas
    0

    c eu instalasse o patch 1.2 por cima do 1.3 nao poderia jogar na hard neh =\

    tipow eh soh vc substituir o arquivo sound001.rfa da versao 1.3 pelo do 1.2

    pra quem nao tem mais o arquivo versao 1.2 pq ja fez o update pro 1.3 vai la no www.planetbattlefield.com q tem pra download

    nao dah problema algum,ja to jogando a dias assim

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    4.955
    Verdinhas
    1

    E onde eu acho esse arquivo?

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    54
    Verdinhas
    0

    Cara eu dei uma procurada la mas não encontrei esse arquivo.
    Sera que você poderia passar o link?

    Obrigado

  21. #20
    Membro Avatar de -= Dick-Dix =-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.930
    Verdinhas
    1

    tem um topico do novatoveio falando disso :

    http://forum.hardmob.com.br/showthre...hreadid=180179

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões