+ Responder Tópico
  1. #1
    Membro Avatar de p1.Saga
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    Ajuda!

    Tenho um problema aqui com opengl no ut, quando vai troca de map na 3333 , acontece mais quando troca o mod, da pau aqui no ut, fecha o ut, quando acontece uma vez, esquece, fica tudo claro a tela, e reconecto mas na proxima mudanca da pau de novo. Conversei com os cara q tem open gl e gf, no ut deles nao da nada disso, queria saber oq pode ser.
    Ja reinstalei o ut, esse nao e o problema, ja dei format c:, esse nao e o problema.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    se vc tiver rodando em opengl com a dll atual e seu ut der erro fatal a tela vai ficar com gamma correction alto (clara) até vc reiniciar mesmo.
    mas nem eh normal dar erro fatal toda vez q muda mapa. testa em d3d pra ver se qdo muda o mapa ele fecha o ut tbm.

  4. #3
    Membro Avatar de p1.Saga
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    Eu queria ver se tem uma solucao para continuar usando opengl, mas se nao tiver, ai nao tem jeito, so mudando.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    certo, mas se for pau no ut vc pode continuar usando OGL e uma reinstalaçao deve resolver
    mas pra saber se eh o ut que tah com pau só vc testando em outro modo.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Eu ja falei uma vez e repito

    Opengl NAO PRESTA em Geforce, a minha Geforce era igualzinha a sua zeus.. (nao sei se vc viu quando se veio aqui quando eu tentei entrar no movie unreal o ut travo umas 5x antes de entrar, eh por causa do OpenGL, agora MISTERIOSAMENTE na Radeon o Opengl roda tranquilo, POREM FICA MAIS LENTO QUE GEFORCE COM D3D, Radeon nao eh tao otimizada pra ut quanto as geforces

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.068
    Verdinhas
    7

    POr estar no fórum de ut, essa sua mensagem TM, está subentendida que o opengl nao presta no UT, certo?

    Eu espero que sim.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por LZ :: 89
    POr estar no fórum de ut, essa sua mensagem TM, está subentendida que o opengl nao presta no UT, certo?

    Eu espero que sim.
    Putz, foi isso que vc entendeu? ¬¬

  9. #8
    Membro Avatar de p1.Saga
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    TM, nao me venha com xurumelas, fala algo q eu possa fazer sem ter q comprar uma radeon e sem ter q mudar pra d3d.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    359
    Verdinhas
    0

    Não é só em OpenGL!

    Tenho uma Voodoo3 2000 16mb; ela está clockada e com um cooler de '586' aclopado à ela! Clock padrão é 143, está rodando à 168mhz e, enfim: rodo o UT em Glide, obviamente e por curiosidade, tentei rodar durante um tempo em d3d, performance quase a mesma, diferenciando principalmente nas cores e no gamma (em d3d fica + colorido e + claro tb - nada que uma alterção no brightness não resolva)! Mas enfim, meu UT SEMPRE TRAVA, não digo ABSOLUTAMENTE TODA VEZ mas, digamos que uma grande quantidade de mudanças de mapa, qdo termina uma fase e vai pra outra, meu ut trava dizendo fatal error alegando milhões de palavras que eu nunca tive saco pra ler... certa vez li "out of video memory", + nunca + depois que alterei no Setup o "graphic win size", mas msm mudando isso ae, continou com fatal error e talz! Se houve solução, por favor, informe à minha pessoa! Obrigado!

  11. #10
    Membro Avatar de p1.Saga
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    Eu tinha uma v3 3000, nunca deu um pau no ut, maravilhosa placa.

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.068
    Verdinhas
    7

    PARABÉNS, VOCE GANHOU UM FRANGO....

    ou o título de único cara que consegue travar o UT em glide.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    308
    Verdinhas
    0

    ...eu rodo meu ut em s3metal...então vô ficar queto...hehehe
    ...mas antes ele travava direto também...tive que entrar na página oficial do jogo e pegar um metal.dll novo e pôr no windows\system...

    ...de repente tem isso pra tua placa também...quem sabe...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    485
    Verdinhas
    0

    RELOW DOIDERA

    OW EU USO OPENGL C\ O DLL D 100KB.....PQ O DLL D 124KB N RODA LEGAL.....AS VEZES O UT FEXA SOZINHO TB...AI ABRO NOVAMENTE E TA BLZ....

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    718
    Verdinhas
    0

    Originalmente enviada por LZ :: 89
    PARABÉNS, VOCE GANHOU UM FRANGO....

    ou o título de único cara que consegue travar o UT em glide.

    eu tambem consigo

    mas acho q eh pau do ruindows

  16. #15
    Membro Avatar de p1.Saga
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    Ninguem ajudou ainda

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.068
    Verdinhas
    7

    Solução
    pra jogar em opengl tenta quake3,
    ut foi feito pra glide, e ultimamente tem dado certo em direct3D

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    Zeus
    TESTA {TESTA} [TESTA] em D3d e veja se acontece o mesmo
    se NAO acontecer é pau no OpenGL.
    aí era caso de testar outras dlls e outras configurações na placa com o RivaTuner.
    CASO aconteça o mesmo em D3d, formata isso e reinstala o UT q deve resolver.

  19. #18
    Membro Avatar de p1.Saga
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    DEu zica em d3d

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    tah
    entao nao é pau do openGL.

    tenta desinstalar o UT, deletar a pasta toda dele e talz e reintalar os patchs na ordem: 1, 2, 3, v4.36, 4

  21. #20
    Membro Avatar de p1.Saga
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    346
    Verdinhas
    0

    BLz. vou fazer isso.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões