+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    Meu BF nao tah mais entrando!

    eu tava tentando jogar akele mod Realism bla bla e nao entrava....dai eu resolvi reinstalar o BF...dai quando tento entrar no jogo ele simplesmente nao entra! jah reinstalei 2 vezes e da o mesmo problema!!
    alguem sabe oq pode ser??? valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de thiago_floripa
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.296
    Verdinhas
    30

    fóda isso véio eu instalei akele mod e funfu direitinho

    Mais twp dependo do teu WINDOWS o mais apropriado pra kaulker tipo de jogo eh o WIN ME tah ligado o menos apropriado eh o XP

    Kual eh o seu WIN??

  4. #3
    Membro Avatar de thiago_floripa
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.296
    Verdinhas
    30

    OW galera mau ai isso naum eh flood naum soh me eskeci de pergunta uma coisa pra kele cara

    ow kaul a sua placa mãe???
    pq o meu PC eh identico ao seu e roda BF no minimo meio travado =(

    tipow... se alguem souber alguem comando e talz...

    valeu ai!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    po...meu windows eh o 98
    e a placa mae é a P4S 333 da asus

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    126
    Verdinhas
    0

    jah tento deletar a pasta do battlefield dps q vc desinstalo?

  7. #6
    Membro Avatar de -= Dick-Dix =-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.930
    Verdinhas
    1

    deu esse problema aki !

    vai na pasta: EA GAMES\Battlefield 1942\Mods\bf1942\Settings\

    abre o arquivo VideoDefault.con e muda o valor do renderer.allowAllRefreshRates 0 para
    renderer.allowAllRefreshRates 1

    aki funfo !

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    deletei sim...e mesmo assim nao deu....
    vo fazer isso q o Dick falou...vo reinstalar aki e mudar essa config ai....dae eu posto se deu certo ou nao...
    vlaue ae!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    790
    Verdinhas
    0

    Originalmente enviada por -= Dick-Dix =-
    deu esse problema aki !

    vai na pasta: EA GAMES\Battlefield 1942\Mods\bf1942\Settings\

    abre o arquivo VideoDefault.con e muda o valor do renderer.allowAllRefreshRates 0 para
    renderer.allowAllRefreshRates 1

    aki funfo !
    exatamente... eh o mais provavel pelo q ele descreveu... lembrando q isto soh funciona apos a instalacao de algum dos patches...

    em relacao a qual o windows mais apropriado para jogos, tanto o 2000 como o XP sao infinitamente melhores, desde q sua maquina consiga roda-los decentemente... sao sistemas mais robustos e estaveis - por motivos q nao cabem a esta discussao...

    a unica razao para usar o 98SE ou ateh mesmo o 95OSR2 (sinceramente, acho o ME uma piada) seria para rodar jogos antigos d DOS com som (ja q o kernel do 2000/XP impede acessos por DMA ao dispositivo d som), ou ainda alguns jogos em Direct3D implementados em DirectX5 ou 6...

    e mesmo para estes casos existem solucoes melhores...

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    é...não funcionou...nao tah mais entrando! q merda!!!!!!!!!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    790
    Verdinhas
    0

    Originalmente enviada por Chilli
    é...não funcionou...nao tah mais entrando! q merda!!!!!!!!!
    desculpe-me pela pergunta, mas vc lembrou d instalar o patch neh?

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    670
    Verdinhas
    0

    Re: Meu BF nao tah mais entrando!

    Originalmente enviada por Chilli
    eu tava tentando jogar akele mod Realism bla bla e nao entrava....dai eu resolvi reinstalar o BF...dai quando tento entrar no jogo ele simplesmente nao entra! jah reinstalei 2 vezes e da o mesmo problema!!
    alguem sabe oq pode ser??? valeu!

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    heheh sim senhor...o 1.3...mas mesmo assim nao adiantou...nossa senhora...como isso aconteceu!? aff...
    bah...

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    Re: Re: Meu BF nao tah mais entrando!

    Originalmente enviada por [E.A.B.] SPiKE
    ? hum?

  15. #14
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    670
    Verdinhas
    0

    Re: Re: Re: Meu BF nao tah mais entrando!

    Originalmente enviada por Chilli
    ? hum?

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2


  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    790
    Verdinhas
    0

    Originalmente enviada por Chilli
    heheh sim senhor...o 1.3...mas mesmo assim nao adiantou...nossa senhora...como isso aconteceu!? aff...
    bah...
    vixe... muito estranho mesmo... BF eh o unico jogo ai na sua maquina q tem apresentado esse tipo do problema?

    descreva melhor o q esta acontecendo... vc executa o BF e ai o q rola? tela preta e depois volta pro windows? chega a entrar e depois sai? nao rola nenhuma msg?

    da uma olhada em \Mods\bf1942\Logs para ver c nao ha alguma informacao util...

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    693
    Verdinhas
    0

    Aki na visions tb tah acontecendo isso em algumas máquinas !
    Tipo clico no ícone ele faz de conta q vai abri mas num acontece nada....
    E o mais bizarro eh que eu pego cria a imagem pelo Ghost na máquina 4, funfa blz...
    copio a imagem pra 5 e recupero na 5...
    Aí num funciona... mas na 4 tah td OK ! Num tem pq num funciona ! A HD está igualzinha (Imagem) o PC eh igualzinho....
    Jah reinstalei 10x tentei c/ patch... sem patch.... de td qto eh jeito... e nada

    se alguem souber ajudar ae....

    Vlw !

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    exatamente isso q o tarrak falou...
    tipo..clica no icone dai aparece a ampulheta na seta do mouse como se fosse carregar e depois nao faz mais nada...clico de novo...a mesma coisa...nao adiantou nada...
    estranho demais isso!

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    515
    Verdinhas
    0

    ja tentou apagar os registros do bf no regedit?

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    hum...eu tava pensando nisso...
    deletei a pasta q tava no regedit da eletronic arts q tinha a pasta do bf dentro..sera q era isso? vo tentar aki!
    valeu!

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    515
    Verdinhas
    0

    tipow faz assim.. abre o reg da ctrl+ f e coloka battle field nao coloka o 1942 ai quando ele achar alguma coisa vc vai e deleta e fika apertando F3 e ele vai procura + 1 vez e fika fazendo isso até ele falar q a pesquiza foi concluida

    see ya

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    valeu cara! mas so deletar a pasta deu certo! eu reinstalei tudo de novo e deu certo!
    valeu mesmo!

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    693
    Verdinhas
    0

    vlw galera... vo tenta aki !

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    790
    Verdinhas
    0

    Originalmente enviada por Stomagriff
    jah tento deletar a pasta do battlefield dps q vc desinstalo?
    Originalmente enviada por Chilli
    deletei sim...e mesmo assim nao deu....
    Originalmente enviada por Chilli
    valeu cara! mas so deletar a pasta deu certo! eu reinstalei tudo de novo e deu certo!valeu mesmo!
    uai, achei q vc ja tinha feito isso hehe... ou vc esta c referindo a pasta do registro?

    enfim, o importante eh q funcionou hehe

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    heheeh a pasta de registro mesmo...devia tah coisocando alguma coisa no jogo...dai depois eu reinstalei e instalei o patch e tah tudo xuxu agora!
    huhuuh valeu ae todo mundo!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões