+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Problema na Hardmob

    Tem algum lance estranho na Hard, pq isso soh acontece lah, eu uso o AJATO, BI, se mais alguem usar e isso acontecer tb... ...tipo, ele cai o tempo todo quando estou conectado na HARD jogando, fica dando connection interrupt o tempo todo. Tem horas q n da nem pra voltar a jogar pq quando me conecto, fica "Gameplay is Pedeing" indefinidamente, sei q n eh nada da conecao pq soh cai no jogo, as outras coisa q faco na net n desconectam quando isso ocorre. Seria isso um bug ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    34
    Verdinhas
    0

    Também tenho este problema, utilizo o Virtua. Isto também estranhamente somente ocorre na Hardmob :-(.

    Falou.......

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Eh alguma porra dela mesmo...
    Alias, parece q tudo q jogo na Hardmob da merda...

  5. #4
    Membro Avatar de migNAz
    Info
    Registro
    Sep 2000
    Mensagens
    319
    Verdinhas
    6

    Se você está com problemas de ping alto nos servidores, por favor
    faça um tracert e coloque aqui o resultado para analisarmos qual e onde está o problema.
    Se não souberem, o tracert é uma ferramenta onde entrando em uma janela de DOS e digitando "tracert" com o ip que quer na frente. Tracert é uma abreviação de "Traçar a rota". Como na net as rotas são dinâmicas, ás vezes o problema pode ou não estar onde se pensa. Daí o tracert ser tão útil

    Exemplo de tracert para o servidor de C&C Renegade :
    Em janela de dos digitar: tracert cc.hardmob.com.br
    No resultado aparecem todos os roteadores que a sua conexão passa até chegar ao servidor com o tempo e ping em cada ponto (hops).
    Abaixo coloco dois exemplos : uma adsl da uol e outra do Super iG.


    Da uol
    D:\>tracert cc.hardmob.com.br

    Tracing route to cc.hardmob.com.br [200.226.136.138]
    over a maximum of 30 hops:

    1 16 ms 15 ms 31 ms 200-221-88-1.dsl-sp.uol.com.br [200.221.88.1]
    2 15 ms 16 ms 16 ms speeduol-gw1.speeduol.uol.com.br [200.221.31.61]
    3 16 ms 15 ms 31 ms ir3-border2.ix.uol.com.br [200.221.30.20]
    4 15 ms 16 ms 16 ms uol-A6-0-35-dist04.spo.embratel.net.br [200.228.240.61]
    5 16 ms 31 ms 109 ms ebt-G8-0-core03.spo.embratel.net.br [200.230.219.240]
    6 16 ms 31 ms 31 ms ebt-A8-0-2-core03.rjo.embratel.net.br [200.230.2.29]
    7 16 ms 31 ms 31 ms ebt-G3-0-dist03.rjo.embratel.net.br [200.244.63.201]
    8 16 ms 31 ms 31 ms telemar-rj-net-A2-1-1-dist03.rjo.embratel.net.br [200.255.238.198]
    9 15 ms 31 ms 32 ms PO0-4.ARC-RJ-ROTN-01.telemar.net.br [200.223.131.149]
    10 94 ms 31 ms 31 ms 200.223.131.170
    11 31 ms 31 ms 32 ms 200.187.132.201
    12 31 ms 31 ms 32 ms 200.187.132.194
    13 31 ms 31 ms 47 ms 138.136.226.200.in-addr.arpa.ig.com.br [200.226.136.138]

    Trace complete.


    do Super iG
    C:\>tracert cc.hardmob.com.br

    Tracing route to cc.hardmob.com.br [200.226.136.138]
    over a maximum of 30 hops:

    1 18 ms 19 ms 19 ms 200.207.249.201
    2 19 ms 19 ms 19 ms 200.207.249.117
    3 19 ms 19 ms 29 ms pos-10-1-br-spo-ib-rt1.bbone.telesp.net.br [200.205.255.173]
    4 19 ms 19 ms 19 ms 200.205.255.26
    5 29 ms 29 ms 29 ms 200-204-225-2.customer.telesp.net.br [200.204.225.2]
    6 29 ms 29 ms 29 ms 10.2.5.1
    7 29 ms 29 ms 29 ms 10.2.10.2
    8 29 ms 29 ms 29 ms 138.136.226.200.in-addr.arpa.ig.com.br [200.226.136.138]

    Trace complete.

    Se repararem, todos os tempos estão ok. Tem um "109" ali no da uol supondo ser ele o causador de lag, o problema estaria nesse roteador que no caso é da embratel.
    Aí sim podemos diagnosticar se o servidor da hard está ou não com problema (no caso seria o último hop a dar o lag).
    Só temos como poder fazer algo a partir do penúltimo hop que é o roteador imediatamente antes do servidor, se for algum outro isso fica fora do nosso alcançe, onde somente podemos enviar email para avisar que está dando problema
    Para quem não assina Super iG, qualquer entrada será feita através da Embratel e depois Telemar que tem sua entrada com a Embratel no Rio de Janeiro somente, depois indo por link interno para o local onde temos os servidores em São Paulo, o local do Super iG.
    Pelo que estamos constatando a um tempo, o link da Telemar com a Embratel está saturando durante as horas de tráfego intenso. No exemplo de tracert com adsl uol por exemplo, a entrada é entre o hop 7 e 8. Se o servidor estiver com ping alto, por favor faça um tracert para verificar aonde o problema está. Se estiver nesse link da Embratel-Telemar, enviaremos aviso.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    N Mingaz, n eh problema de ping alto n, alias, isso eu tenho mto frequentemente na Hardmob, eh um problema de disconectar do server o tempo todo, mas eh o tempo todo mesmo, quase injogavel, e soh da na Hardmob... ... por acaso os servers da Hardmob foram configurados com algum sistem de Kick Players por ping ou algo assim ?

  7. #6
    Membro Avatar de migNAz
    Info
    Registro
    Sep 2000
    Mensagens
    319
    Verdinhas
    6

    Não paco, nem existe tal setting. mas vc não é ó único, eu nunca consigo fazer mais de 2 jogos seguidos sem ser desconectado do server. mas isso é um bug do jogo/demo mesmo, já foi reportado e a própria westwood jah sabe.
    curiosamente eu jah entrei em server gringo que a mensagem do dia que aparece quando vc entra no server era algo do tipo : "O Servidor continua desconectando sem razão"

  8. #7
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    27
    Verdinhas
    0

    Utilizo o Virtua também e volta e meia aparece o "Gameplay is Pending" e laga um pouco. Mas só no Renegade, nos outros servers da HM a minha conexão é sempre estável.

    É um problema do demo mesmo.

  9. #8
    Membro Avatar de migNAz
    Info
    Registro
    Sep 2000
    Mensagens
    319
    Verdinhas
    6

    dah aí um help e postem tracerts no tópico que foi criado pra isso plz.

    http://forum.hardmob.com.br/showthre...threadid=93144

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Eu jah fiz varios Tracerts pra Hard quando jogava UT... ...isso ta OK... ...alem disso MInigaz, os caras da Hardmob n vao resolver problemas de rotarores da Embratel vao ? Entao o q adianta...

  11. #10
    Membro Avatar de migNAz
    Info
    Registro
    Sep 2000
    Mensagens
    319
    Verdinhas
    6

    da embratel não paco. mas se mandarmos isso pra eles, não é consertar, se for algo simples como uma rota mal escrita entre roteadores, pode ser feito sem nenhum problema.
    além disso, se for dentro da área de atuação do ig, ai tb podemos fazer algo

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Eh mas n eh
    Pq quando meu ping ta ruim
    Ou eh merda do AJATO ou eh a Embratel sim Mingaz...
    Jah cansei de ver...
    Meu ping passava por 10-20 nos entre 50-100 chegava numa porra dessas da Embratel e subia pra 200

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões