+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    115
    Verdinhas
    0

    Freelancer - Problema de som

    Bem eu to com problema de som e não sei mais o que fazer. Tirei o nimo, desinstalei o jogo, tirei a linha do system.ini e ainda assim ta com problema de audio.

    Eu usei a dica no meu win 98 e mesmo assim ta com problema, esta foi a dica:

    Missing Game Sounds
    If you experience missing game sounds throughout Freelancer then a different audio codec is probably being used rather that the one provided by Freelancer.

    • Please follow these steps if some sounds and speech are still missing after installation:
    • Uninstall any 3rd party codec pack or the Nimo Codec pack from your system.
    • Uninstall Freelancer.
    • Go to the following directory, C:\WINDOWS\system32 and delete the file “l3codecp.acm”. If there happens to be another file named “l3codeca.acm”, delete this too.
    • If your system is Windows 98 or ME, open the system.ini file located in your system folder; C:\WINDOWS\SYSTEM. Delete ONLY the line that starts with “msacm.l3acm=”. In the case of the Nimo codec pack, this will read “msacm.l3acm=l3codecp.acm”
    • If your system is Windows 2000 or XP, open the system registry editor (regedit) from the RUN command window.
    • Locate and delete the following key: \HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\ Drivers32\msacm.l3acm
    • Load the Freelancer installation CD and locate the REDIST folder. Within the REDIST folder, double click on the file named “WMFADist.exe” and follow on-screen instructions.
    • Install Freelancer.

    Sem som na conversação é triste...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    eu fiz isso e aqui funcionou

    vc reinstalou o jogo??

    instalou WMFADist.exe??

    colocou Dx9??

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    115
    Verdinhas
    0

    Já tava com o dx9... desinstalei o jogo e o nimo abri o system.ini e deletei a linha rodei o arquivo da pasta redist e mesmo assim deu merda...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    Go to the following directory, C:\WINDOWS\system32 and delete the file “l3codecp.acm”. If there happens to be another file named “l3codeca.acm”, delete this too


    c fez isso tb?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    115
    Verdinhas
    0

    Originalmente enviada por Strid
    Go to the following directory, C:\WINDOWS\system32 and delete the file “l3codecp.acm”. If there happens to be another file named “l3codeca.acm”, delete this too


    c fez isso tb?
    Nem tem esse arquivo la na pasta... acho q soh tem esses arquivos no XP mas sim eu procurei e não existia esses arquivos, vai ver pq eu desinstalei tanto o Nimo como o SLD que eu usava

  7. #6
    Membro Avatar de Bozolez
    Info Conteúdo e Citações Jogos Mensageiros
    Gold Member
    Registro
    Jul 2002
    Mensagens
    1.470
    Verdinhas
    6

    aq nao tive problemas

    xp services pack 1 e 1a e tenho o nimo codec aq e funfa normal...

    soteve uma veiz q a fala saiu de sincronia.. ma nao saiu mais ..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões