+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    314
    Verdinhas
    4

    q erro eh ese?

    UT2003 Build UT2003_Build_[2002-09-19_17.26]

    OS: Windows 98 4.10 (Build: 67766446)
    CPU: GenuineIntel Unknown processor @ 1700 MHz with 255MB RAM
    Video: NVIDIA GeForce2 MX 100/200 (3082)

    General protection fault!

    History: ProcessPartitions <- KWorldStepSafeTime <- KTickLevelKarma <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop


    plzzzz alguem me ajuda

    qnd to no jogo do nada ele sai e da essa msg
    ou entao reinicia o pc

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    283
    Verdinhas
    0

    Eu estava com esse problema a 3 dias atras, no meu caso era um pente de memória que estava com problemas, deve ser alguma coisa relacionada a hardware ai tb.Vc jogava o jogo antes sem problemas?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    314
    Verdinhas
    4

    instalei ele esses dias mas deve c o pente mesmo

    q qnd lanco o demo ele rodava normalmente =[

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    82
    Verdinhas
    0

    Tenta trrocar o pente de slot...ou se possivel testar outro....ou atulaizar os drivers da sua placa de video...pq aki dava a msm coisa até umm atulizat meus catalyst, e agora roda tudo belezin....


    []´s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões