+ Responder Tópico
  1. #1
    Membro Avatar de SuX|Dickinson
    Info
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Quake3 travando direto

    eu instalo o jogo começo a jogar, dai passa 1 minuto e trava nem Ctrl Alt Del funciona...

    eu acho não tenho certeza que o problema começo depois que eu coloquei o q3pointrelease_132.

    Config

    Athlon xp 1800
    Asus A7v 333
    256 DDR 333
    Radeon 8500

    tanto online como Offline isso acontece, e eu já reisntalei umas 3 vezes o jogo, tô usando o Win XP.

    Orbrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2002
    Mensagens
    3.427
    Verdinhas
    1

    Re: Quake3 travando direto

    Originalmente enviada por Dickin§on
    Orbrigado.
    instala win98se

    dernarda


  4. #3
    Membro Avatar de SuX|Dickinson
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Re: Re: Quake3 travando direto

    Originalmente enviada por rH:[Heavy]
    instala win98se

    dernarda

    eu não preciso de mais 1 problema, apenas uma solução.

  5. #4
    Membro Avatar de Guniz
    Info
    Registro
    Apr 2002
    Mensagens
    5.431
    Verdinhas
    287

    tenta ver se nao eh o driver de sua vga

  6. #5
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Estranho.

    tenho xp1800 com asus v333 tb

    mais minha placa de vídeo eh gf4

    Também uso Windows XP. Ele não faz nada que trave não

    Conheço uma porrada de gente que tb joga com WIN XP.

    Aliás devido a isso instalaei aqui tb

    Se a máquina não tem nenhum outro problema. Acho q deveria testar "como o amigo acima disse" troca o driver de vídeo. testa outros. Pode exixtir outro mais adequado pra sua placa no XP

  7. #6
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Estranho.

    tenho xp1800 com asus v333 tb

    mais minha placa de vídeo eh gf4

    Também uso Windows XP. Ele não faz nada que trave não

    Conheço uma porrada de gente que tb joga com WIN XP.

    Aliás devido a isso instalaei aqui tb

    Se a máquina não tem nenhum outro problema. Acho q deveria testar "como o amigo acima disse" troca o driver de vídeo. testa outros. Pode existir outro mais adequado pra sua placa no XP

  8. #7
    3o. lugar fotografia hM Avatar de g.mcfly
    Info
    Registro
    Jan 2001
    Mensagens
    2.185
    Verdinhas
    2

    três coisas que acho mais prováveis, na ordem:
    1. placas mãe com chip VIA, podem precisar do driver "4 em 1". Não instale esse driver se a placa não tiver chip VIA.
    2. Testa outros drivers da placa de vídeo.
    3. Verifica se tem alguma coisa (processador e placa de vídeo) super-aquecendo.

  9. #8
    Membro
    Info
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    Complementando o mcfly com o óbvio

    3.1. Em caso de superaquecimento, procure instalar alguma ventoinha sobre o dissipador da placa ou fans de gabinete de 80mm.

    []'s.

  10. #9
    Membro Avatar de SuX|Dickinson
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    estranho que isso só acontece com esse jogo né, com nenhum outro.

    PS é o unico jogo em OpenGL que eu jogo, os outros são em D3d,o Driver que eu tô usando é o Catalyst 3.2 que saiu semana passada.

    bom de qualquer forma obrigado pelas respostas.

  11. #10
    z3h
    z3h está offline
    Membro
    Info
    Registro
    May 2001
    Mensagens
    954
    Verdinhas
    27

    Usa o MB monitor e joga em window mode pra ver a temperatura.
    Se passar dos 65 graus pode ser a causa do problema.

  12. #11
    Membro Avatar de Sazak
    Info
    Registro
    Dec 2002
    Mensagens
    243
    Verdinhas
    0

    Ou então, você pode optar em por aquelas pastas anti-aquecimento, pois se tem bons resultados...

  13. #12
    Membro Avatar de Sazak
    Info
    Registro
    Dec 2002
    Mensagens
    243
    Verdinhas
    0

    Corrigindo...

    Corrigindo...

    Se a placa for da VIA, é muito melhor não instalar os drivers 4 in 1 e sim os da Hyperion, que são outra linha de drivers com muito mais rendimento...

    Eis o link:
    http://www.viaarena.com/?PageID=2

  14. #13
    Membro Avatar de SuX|Dickinson
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    vlw eu coloquei os da via ,e nem testei depois, eu vou ver o acontece, se continuar o problema eu coloco esses da Hyperion

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões