+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    29
    Verdinhas
    0

    General Protection Fault

    O erro abaixo sempre ocorreu ao tentar iniciar o jogo quando este estava com a resolução em 640x480 e a do windows em 800x600 e ele deixava de ocorrer quando a resolução do jogo estava igual ao do windows. De qualquer maneira, bem ou mal eu conseguia jogar, mas após a maravilhosa versão 1.6 esse erro persiste e não consigo mais fazer o jogo rodar, nem mesmo alterando a resolução no .INI. Se alguém souber me ajudar a conhecer o super AAO 1.6 16V Turbo eu agradeço

    Obrigado

    minha placa mãe é a ASUS A7S-333

    No Label

    OS: Windows 98 4.90 (Build: 73010104)
    CPU: AuthenticAMD PentiumPro-class processor @ 1533 MHz with 255MB RAM
    Video: NVIDIA GeForce2 MX 100/200 (3082)

    General protection fault!

    History: UObjectProperty::Link <- (ObjectProperty AGP.GameMenuFrame.EnableLeaderPreference.cbox) <- LinkProperties <- UStruct::Link <- UFunction::Link <- UStruct::Serialize <- (Function AGP.GameMenuFrame.EnableLeaderPreference) <- UFunction::Serialize <- LoadObject <- (Function AGP.GameMenuFrame.EnableLeaderPreference 313329==313329/901086 313221 115) <- ULinkerLoad::Preload <- LinkProperties <- UStruct::Link <- UState::Link <- UClass::Link <- UStruct::Serialize <- (Class AGP.GameMenuFrame) <- UState::Serialize <- UClass::Serialize <- (Class AGP.GameMenuFrame) <- LoadObject <- (Class AGP.GameMenuFrame 313329==313329/901086 134603 3600) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Entry) <- LoadLevel <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    2.026
    Verdinhas
    0

    Tenho quase certeza do que é..

    Qual a versão do seu driver de vídeo?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    29
    Verdinhas
    0

    a versão dele é 4.13.01.3082
    responde urgente, tou louco pra jogar!!!

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    29
    Verdinhas
    0

    Acabei de entrar no site da nvidia, baixei e instalei o driver mais novo, continua dando o mesmo problema

    valeu

  6. #5
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    2.026
    Verdinhas
    0

    Tenta instalar o driver 23.11
    é o melhor pra nossa placa lixo

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    29
    Verdinhas
    0

    Estou no trabalho...não sei se tenho essa versão de driver em casa, se puder me passar pelo ICQ mais tarde eu agradeço (17999422)

    Valeu!

  8. #7
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.090
    Verdinhas
    512

    Comigo ontem tb deu GPF , mais é raro, e tb minha maquina ta toda zuada, eu ja instalei e desinstalei uns mil detonator por la quando lanca uma versao nova ...., preciso formatar urgente minha maquina

    []s

    SkInS

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2002
    Mensagens
    29
    Verdinhas
    0

    Pessoal, consegui resolver problema e espero que minha solução ajude quem tbm estiver em dificuldades com isso.
    Tudo o que fiz foi desinstalar completamente o AAO da máquina inclusive apagando o diretório de instalação posteriormente, pois ficam arquivos que não são apagados e são incompatíveis com a versão 1.6, em seguida eu instalei a versão full do 1.6..o update não é oficial. Após isso rodou sem problemas.

    Até mais

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões