+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1
    Verdinhas
    0

    ERRO: User Interface is version 4, expected 3

    o meu quake nao era atualizado, rodava normalmente, entao peguei o patch 1.32 e atualizei e aparece essa mensaguem no loader do jogo, nao consigu entrar...

    User Interface is version 4, expected 3

    por favor help!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Guniz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    ja verificou se nao eh algum mod q esta faltando ?
    ou algum map ?

    qq coisa reinstala tudo

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    c:\>format c:

  5. #4
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    se antes de atualizar ele rodava....

    Depois não....

    A versão agora é 4.... e expected é 3

    Logo.....

    Ele tá tentando entrar em 1 server q tá com a 1.31

    Aí atualizou e quer entrar no mesmo server.... aí não dá véio

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões