+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.564
    Verdinhas
    1

    O que eu preciso pra jogar BF?

    Olha eu comprei BF oq ue eu preciso pra jogar nos servers ???

    Eu ja baixei o pacht que ta no topico em destaque mas quando eu entro no server de BF ele diz que minha versão é velha....

    Ponham os links ai pra mim por favor......

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Re: O que eu preciso pra jogar BF?

    Originalmente enviada por KlNDER_0V0
    Olha eu comprei BF oq ue eu preciso pra jogar nos servers ???

    Eu ja baixei o pacht que ta no topico em destaque mas quando eu entro no server de BF ele diz que minha versão é velha....

    Ponham os links ai pra mim por favor......
    ps: aqui tambem nao ta atualizado, heheheheh

    tem que baixar a versao 1.31 eh essa que estao os atuais server,

    tem que ser original seu jogo viu


    to baixando e vou colocar um link pra vc aqui baixar ok

  4. #3
    Membro Avatar de -= Dick-Dix =-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.930
    Verdinhas
    1

    Re: Re: O que eu preciso pra jogar BF?

    O patch que ta no destaque eh velho, pega o 1.31 em www.battlefield1942.com

    Originalmente enviada por IMPULSO
    ps: aqui tambem nao ta atualizado, heheheheh

    tem que baixar a versao 1.31 eh essa que estao os atuais server,

    tem que ser original seu jogo viu


    to baixando e vou colocar um link pra vc aqui baixar ok
    Seu pc ta pronto impulso ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões