+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    137
    Verdinhas
    0

    Erro no AA

    Sempre que eu vo abrir o jogo aparece a seguinte mensagem

    General protection fault!

    History: FD3DRenderInterface:rawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    alguem ai sabe, pq se é problema do meu pc ou do jogo e como se soluciona isso.
    to esperando resposta pois to doido pra voltar a jogar AA

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.064
    Verdinhas
    446

    Posta sua configuracao ae, versao do video e a versao do seu jogo

    []s

    SkInS

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    P4 1,6 256 Sdram ,Gforce2 mx400 64mb
    So falta saber agora os drivers da geforce dele

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Instala os driver 23.11 OU o mais novo...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    137
    Verdinhas
    0

    a versao do AA e 1.5. a versao do drive eu naum sei qual é.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Você prescisa baixar a versão 1.6 completa, pois o engine mudou e o jogo foi atualizado...

    os links estão ai

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    137
    Verdinhas
    0

    tem que pegar a 1.6 full??? nao da pra baixar so o patch nao?

    de qualquer jeito valeu pelas resposta.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.033
    Verdinhas
    0

    Tem que ser o Full...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Tb recomendo baixar o FULL.
    Eu tava com o jogo full aki do 1.20... dai instalava mais uns patchs pra chegar na 1.60

    1.20 pra 1.21
    1.21 pra 1.30
    1.30 pra 1.40 pra 1.50 pra 1.60... td isso dava quase 500mb e muito tempo de instalação (e dava uns bugs tb) ... agora baixei o 1.6 Full q tem uns 360mb, a instalação é mais rapida...

    "... Nossa, até meu cabelo ficou mais bonito!!! "

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.064
    Verdinhas
    446

    Originalmente enviada por kastor
    Tb recomendo baixar o FULL.
    Eu tava com o jogo full aki do 1.20... dai instalava mais uns patchs pra chegar na 1.60

    1.20 pra 1.21
    1.21 pra 1.30
    1.30 pra 1.40 pra 1.50 pra 1.60... td isso dava quase 500mb e muito tempo de instalação (e dava uns bugs tb) ... agora baixei o 1.6 Full q tem uns 360mb, a instalação é mais rapida...

    "... Nossa, até meu cabelo ficou mais bonito!!! "
    Isso ae kastor

    Baixem a full pessoal ... o meu q rodava com patch sobre patch dava varios problemas as vezes, essa versao full na minha maquina não da problema algum

    []s

    SkInS

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões