+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    15
    Verdinhas
    0

    :::::::Já instalei os drivers da TNT2 p/ XP!!! Naum adiantou nada!!!!:::::::::::::::

    Baixei os drivers da TNT2 p/ XP, e continuou com o mesmo problema aquele aviso ''could not load OpenGL subsystem''.

    Oq eu faço pra rodar esse jogo???????

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    147
    Verdinhas
    0

    vai no windows update

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    492
    Verdinhas
    0

    1o QUE JOGO?
    2o WinXP e' o melhor/pior sys.op q existe...
    melhor quando:
    c instala e roda perfeito sem vc precisar procurar drivers pra nada
    pior quando:
    c instala e vc precisa pegar drivers...


    se vc precisa pegar drivers (mesmo q uma vez so') ja desiste q vai ser uma merda no seu pc... instala o 98se..

    -=--=-
    claro que posso estar errado, mais essa teoria minha ae veio deu ver o XP ser instalado em 8+ computadores diferentes
    e do que vi, em algums instala sem o usuario precisar se preocupar com nada, e apartir dai funcionou perfeito, nos que o usuario precisou instalar qualquer driver alternativo, o cara so' teve dor de cabeca...

    e quando funciona, kct, e' o melhor sys.op q ja' usei...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    492
    Verdinhas
    0

    ah.. hehe isqueci de dizer:
    instala a ultima versao do OPENGL:
    http://www.opengl.org/

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    76
    Verdinhas
    2

    Reinstala o jogo...

  7. #6
    Membro Avatar de Turco-Gyn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    O meu tava dando isso ae .. ae eu instalei o Detonator ( no caso da nVIDIA)

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    se fosse comigo ja teria chutado o gabinete por toda casa hehehehehe coisa de quem naum tem paciencia com computador fresco

  9. #8
    Membro Avatar de Turco-Gyn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    Originalmente enviada por Bryan Fury
    se fosse comigo ja teria chutado o gabinete por toda casa hehehehehe coisa de quem naum tem paciencia com computador fresco
    uhuhuhhuhuhuhuuhuhhu .. BOA !!!!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    1.238
    Verdinhas
    1

    Basta fazer o download dos drivers da nvidia (detonators):
    www.nvidia.com

    Instalacao facilima...

    ps: eu prefiro, pelo desafio, qndo eh mto foda de achar o driver e mto foda de botar pra funcionar... desde que FUNCIONE bem depois...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    13
    Verdinhas
    0

    Eu estava com esse problema e instalei o 23.12 pelo windows update e deu certo... muito easy

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    Turco-Gyn: Te juro q fiz isso. Ha 3 anos fui dar uma geral num lentium 200 p/ usar na loja. Problema q toda hora perdia o setup. Foi 15 minutos p/ encontrar o problema. Era uma solda q estava solta. Arrumei e coloquei p/ funcionar. Instalei windows 95 e mais umas coisinhas q davam no maximo 400, 500 mb. Qdo reiniciei quem disse q queria funcionar. Perdi 4 horas da minha vida tentando fazer a merda funcionar. Coloquei o gabinete no chao..olhei p/ um lado, olhei p/ outro.. e meti o peh. Eram 4 hs da manha. O pc fez um tur por todo apartamento. Chutei com gosto mesmo ateh chegar na sala. Xinguei um monte e ainda o jurei de morte hehehehe Liguei todos os fios e coloquei p/ funcionar. Ateh hj nunca deu 1 problema sequer.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões