+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Problema na execução e comandos

    Olá!

    Quando instalo a atualização Point Release 1.31 ou 1.32 no Quake III, ocorre o seguinte erro quando eu o executo:



    Configuração do computador:

    Athlon XP 2000+ (1,68GHz)
    ASUS A7A266-E
    GeForce 4 MX-440 64MB DDR
    256Mb Ram DDR Samsung
    Maxtor 20GB 7200 Rpm

    Alguma solução..??

    ----------------------------------------------------------

    Gostaria se saber onde acho uma lista de comandos para Quake III.

    Ex: Mudar mapa, recarregar servidor, adicionar boot, etc...

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    sobre o problema no carregamento, nao sei te ajudar...
    quanto aos comandos, sao muitos, tem q especificar...
    qualquer duvida eh so pergunta pra mim no icq ué...
    UIN #155234174

  4. #3
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    apaga a q3config.cfg e tenta de novo

  5. #4
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Instala WIN98SE

  6. #5
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Originalmente enviada por Drunk
    Instala WIN98SE
    Não vejo problema algum em jogar q3 no windows XP.

    Muita gente joga inclusive eu. Acho improvável que seja o XP o seu problema.

    Instala o jogo de outro cd. pode ser o q3 bichado... ou os pr's

  7. #6
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Originalmente enviada por [4rr4p4t0
    Não vejo problema algum em jogar q3 no windows XP.

    Muita gente joga inclusive eu. Acho improvável que seja o XP o seu problema.

    Instala o jogo de outro cd. pode ser o q3 bichado... ou os pr's
    Hhehee
    só falei porque postar isso ja tah manjado =]

  8. #7
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    hehe...

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Originalmente enviada por F*Ck YoU
    apaga a q3config.cfg e tenta de novo
    Não adiantou...mesmo erro

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Originalmente enviada por raid-higher ©
    sobre o problema no carregamento, nao sei te ajudar...
    quanto aos comandos, sao muitos, tem q especificar...
    qualquer duvida eh so pergunta pra mim no icq ué...
    UIN #155234174
    Valeu! Ja adicionei.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Up!

  12. #11
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    395
    Verdinhas
    0

    Deve estar dando problema com o driver da sua placa de vídeo, tente reinstalar o driver.

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Originalmente enviada por 30 Hz
    Deve estar dando problema com o driver da sua placa de vídeo, tente reinstalar o driver.
    Instalei o driver 43.45 e nada.

  14. #13
    3dy
    3dy está offline
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    301
    Verdinhas
    2

    olha qual monitor ta instalado, c estiver monitor padrao o OpenGL naum funfa, e soh alterar pra plug and play ou o seu proprio monitor e problema resolvido, espero q seja isso mesmo.



    fuiz...e um abraco do 3dy

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Originalmente enviada por 3dy
    olha qual monitor ta instalado, c estiver monitor padrao o OpenGL naum funfa, e soh alterar pra plug and play ou o seu proprio monitor e problema resolvido, espero q seja isso mesmo.



    fuiz...e um abraco do 3dy
    SAMSUNG SyncMaster 753DFX

  16. #15
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Vai na pedregagem mesmo, instala o driver que veio junto com a sua placa e tenta.
    Sei lá se tem a ver, mas vc usa DirectX 8.0 +?

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Originalmente enviada por Drunk
    Vai na pedregagem mesmo, instala o driver que veio junto com a sua placa e tenta.
    Sei lá se tem a ver, mas vc usa DirectX 8.0 +?
    Estava o driver que veio no CD junto com ma placa (Detonator 40.72 se não me engano).

    Sim, DirectX 8.

    Vou instalar o DirectX9 para ver.

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Instalei o DirectX 9 e nada ainda.

  19. #18
    3dy
    3dy está offline
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    301
    Verdinhas
    2

    eita, chama um padre =X

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Nenhuma solução pessoal???

    Tá difícil aqui, preciso atualizar isso.

    Alguém sabe o e-mail de algum site ou fórum gringo de Quake III para que eu possa perguntar se tem solução??

    Hehehe...me viro com o Power Translator. :-P

  21. #20
    Membro Avatar de h1tman
    Info
    Venha p/ TelexFree!!1
    Registro
    Dec 2002
    Mensagens
    3.042
    Verdinhas
    103

    Originalmente enviada por 3dy
    eita, chama um padre =X
    ehAUIEHAuiohsiaHEUIAhui

  22. #21
    Suspenso
    Info
    Registro
    Jan 2002
    Mensagens
    1.143
    Verdinhas
    1

    Originalmente enviada por 3dy
    fuiz...e um abraco do 3dy
    ui

  23. #22
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Dark:P
    ui
    PORRA ISSO EH DO SITE DO RAID!!!
    LADRA FDP!!!

    calma calma,, to brincando irmao...

  24. #23
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Puutz...será que ninguém sabe???

    To na sede pra jogar RA!!! =[

    Com qual versão do RA o servidor da Hardmob e do Terra estão?

  25. #24
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por PedroHenrique

    Com qual versão do RA o servidor da Hardmob e do Terra estão?

    hardMOB = 1.6

    Terra = 1.5 ateh esses dias, se mudaram nao to sabendo..

  26. #25
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    38
    Verdinhas
    0

    Sempre joguei sem CD-Key, esses dias fui tentar conectar no server do Terra e da a mensagem de que fui baniddo.

    Será que é porque estou sem CD-Key?

    Fico um tempo conectado no server da Hardmob, ai depois de um tempinho , desconecta sozinho e volta pra tela inicial do RA, sabem porque?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões