+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Problemas com TeamSpeak 2

    Tô tendo um problema com o Team Speak 2 no BF. Eu não estou conseguindo atirar e nem dá zoom, ou seja, os botões do mouse não funcionam. Isso aconteceu comigo e com o Dr. GreenThumb. Se alguem teve esse mesmo problema e conseguiu solucionar, posta aí.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de -= Dick-Dix =-
    Info
    Registro
    May 2002
    Mensagens
    2.930
    Verdinhas
    1

    Vc deve ter configurado os botao do mouse pra falar

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Originalmente enviada por -= Dick-Dix =-
    Vc deve ter configurado os botao do mouse pra falar
    Não foi isso não. Eu falo com o Q.

  5. #4
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    1.794
    Verdinhas
    582

    caracas, posta isso na hardwhat. Só dá pau quando voce usa o microfone e joga bf?

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    263
    Verdinhas
    0

    Originalmente enviada por N0doub7
    caracas, posta isso na hardwhat. Só dá pau quando voce usa o microfone e joga bf?

    Tipo... quando eu entro no jogo, já começa dar pau no som. E eu tb não consigo atualizar os servers pois quando eu passo o mouse em UPDATE, fica dando UPDATE e STOP sem parar. E quando começa um mapa, fica como se tivesse mudando de armas (mas n muda).

    Eu consegui uma maneira de resolver esse problema. Primeiro eu entro no jogo, depois eu ligo o TeamSpeak.

  7. #6
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    601
    Verdinhas
    0

    Pessoal eu tb estou tendo problemas, naum consigo "compartilhar" (se esta for a palavra correta) o som no mic, tipo quero tocar uma música pros outros ouvirem sem eu ter q colocar o mic na caixinha de som, já vi a maioria fazendo direto, acho q eh pq a parte do fone está ligada na caixa de som e naum na placa direto, deve ser por isso que o som naum sai como se fosse eu q estou falando, entendem? Tipo eu naum sei se estou certo, mas naum to afim de comprar um plug com 2 saidas, mas se for preciso eu compro neh, fazê oq!

    Alguem já teve este problema ou tem este problema?? Posta ae e posta com estão configurados o som e o mic no teamspeak e aonde eles estão ligados, se eh direto na placa ou se o fone está ligado na caixinha de som, vlwz. Té mais

    *Não esqueçam de postar!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões