+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    101
    Verdinhas
    0

    Problema bizarro no Splinter Cell - Alguem ajuda ae

    Ae, toda vez que eu tento rodar o splinter cell da esse erro aki:

    General protection fault!

    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine



    Alguem faz ideia do q seja isso? ou como eu arrumo?

    Meu pc eh um athlon xp 2100+ com radeon 8500 com windows xp

    Valew ae

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    1.893
    Verdinhas
    0

    tah com os drivers atualizados da radeon?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    101
    Verdinhas
    0

    to sim
    to usando o catalyst 3.1

  5. #4
    Membro
    Info
    12
    Registro
    Feb 2002
    Mensagens
    1.587
    Verdinhas
    64

    Re: Problema bizarro no Splinter Cell - Alguem ajuda ae

    Esse problema, por incrível que pareça se resolve abaixando a resolução, aqui só corrigi dessa forma, foi só abaixar a resolução um pouco que a os erros acabaram.

    PS: No meu caso foi com uma GeForce 4 TI4600




    Originalmente enviada por SevzZ
    Ae, toda vez que eu tento rodar o splinter cell da esse erro aki:

    General protection fault!

    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine



    Alguem faz ideia do q seja isso? ou como eu arrumo?

    Meu pc eh um athlon xp 2100+ com radeon 8500 com windows xp

    Valew ae

  6. #5
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    eu deletei os .ini que vem com o jogo e resolveu...

  7. #6
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    161
    Verdinhas
    0

    cara.... eh meio off... isso parece MTO com uma msg de erro do engine do Unreal2... splinter cell usa o engine de Unreal2 eh? sabia naum...

    no U2, eu detelei os saves e ele voltou à vida :P

  8. #7
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    1.442
    Verdinhas
    70

    eu resolvi usando um nocd que modifica o core.dll ... pois esse erro dava aqui qdo eu instalava o bixo e tentava rodar ... ai aparecia ... coloquei o nocd e funfou rlz

  9. #8
    Membro Avatar de Cara-de-pau
    Info
    Registro
    Jan 2002
    Mensagens
    9.013
    Verdinhas
    2536

    Originalmente enviada por Menge
    cara.... eh meio off... isso parece MTO com uma msg de erro do engine do Unreal2... splinter cell usa o engine de Unreal2 eh? sabia naum...

    no U2, eu detelei os saves e ele voltou à vida :P
    Ele usa a engine do Unreal 1

  10. #9
    Membro Avatar de PUTZIG
    Info
    15 anos de hMOB!
    Registro
    Jan 2002
    Mensagens
    5.083
    Verdinhas
    705

    o patch 1.2 parece q corrige varios paus desse jogos com as radeons...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões