+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    77
    Verdinhas
    0

    alguem me ajuda?

    Quando entro no ut e vou nos favoritos para ver como estao os servers acontece o seguinte:

    os servers da hard ficam com o ping 9999 como se nao estivesse conectado nao aparece o numero de jogadores nem a versao do server, ou seja nao aparece nada, mas o curioso e q se eu clico em cima de algum server aparece quem esta jogando e para entrar no server eu tenho q ir em open location

    alguem sabe como faço para resolver isso?

    eu ja ate reinstalei o ut por causa disso e nao adiantou nada

    Vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    x-factor
    Registro
    Jul 2001
    Mensagens
    2.379
    Verdinhas
    135

    Tipo, tem q botar a query port.

    Se a porta do server eh 7777, bota query 7771, se for 8888, bota 8889, sempre um depois no ultimo numero.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    718
    Verdinhas
    0

    mesma coisa aqui, e ta com os ports certos

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.639
    Verdinhas
    27

    Se não me engano um pessoal com ip fixo tava tendo este problema.
    Tenta reconfigurar os end. não sei se vai dar certo, mas coloca o ip certinho e as portas

    200.226.136.140:17777 query:17778
    200.226.136.140:12222 query:12223
    200.226.136.140:13333 query:13334
    200.226.136.140:18888 query:18889

    deixa auto description.
    espero que de certo, mas tem um pessoal de ip fixo (speedy antiga) q ta com este problema. Não sei se tem relação

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    77
    Verdinhas
    0

    Nao adianta spider eu coloco os ips tudo certinho e nao acontece nada ai eu tento edita e a primeira porta fica zero


    so se o problema for isso q vc disse sobre o ip fixo da conexao

  7. #6
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    nah meu ip é dinamico, e eu tô com esse problema faz tempo já...

    isso só acontece com os servers da HardMOB.

    No UT1, no UT2k3 no CS no Q3 foram os jogos que eu testei e todos acontecem a mesma merda não sei porque.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    Originalmente enviada por |GoD|_X-Factor
    Tipo, tem q botar a query port.

    Se a porta do server eh 7777, bota query 7771, se for 8888, bota 8889, sempre um depois no ultimo numero.

    7777 + 1 = 7771???????????
    Foi mal... num resisti...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões