+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    636
    Verdinhas
    0

    Ajuda ai galera com UT2k3 uma kaka só...

    Bom depois que instalei esse ultimo patch ut2003-winpatch2225
    e o ut2003-BrightSkins o jogo ficou uma merda só os fps estão a 100 mas o jogo parece que está a 20 treme tudo, o som ficou com uns ruidos estranhos.
    Aconteceu isso com mais alguem ???
    Alguem ai pode ajudar ??

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    comigo isso tb ocorreu... reinstalei e funcionou... porem agora tah dando erro de GPF... ai eu reinstalei de novo e funcionou... acho bom formatar a maquina

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    283
    Verdinhas
    0

    comigo tah normal, estou observando.............

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    326
    Verdinhas
    0

    Depois que instalei o novo patch e o mod, aconteceu algo incrível, a qualidade da imagem melhorou e muito! Isso sem mexer nas configurações e deixando tudo no lowest... estou maravilhado... =)
    Um detalhe importante é que os fps não caíram!
    Muito estranho, mas pelo menos é uma mudança positiva!

  6. #5
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1433

    Tipo ve o esquema do Catalist q vc usa Vertgay

    As vezes e bugzinhos....ou reinstala..formata q essa e basica...

    Aki começo a fika lento, instavel ou bugado..e format!

    PS: aki tb melhorou as texturas

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões