+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    291
    Verdinhas
    0

    Ajuda pra rodar o game

    Opa. Boa parte do pessoal deve me conhecer, jogo UT e tava kerendo jogar tb o ut2k3. Masssssss tenho tido problemas pra rodar no PC aki.
    Instalei o UT2k3, instalei as atualizações, ai qnd eu rodo ele entra no menu e talz
    Eu escolho single e qnd ponho pra rodar ele trava, fica uma mistura do loading com meu desktop (fica aparecendo as setinhas de atalho) e tenho q resetar.
    Qnd botei pra rodar no multi ele baixou umas coisas da hM e qnd ia entrar simplesmente fechou o jogo sozinho sem erro algum.

    Meu PC atualmente eh athlon 1ghz @ 1.4, 512 ram, radeon 32 mb LE (acho q 7200).

    Alguém tem alguma solução pra isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    ae knight, nunca vi esse tipo de erro ai não, aqui acontece as vezes de quando vai trocar de map o UT2k3 fecha sozinho, mais com uma msg de erro.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    506
    Verdinhas
    0

    Aproveitando o tópico...Depois de instalar o ultimo patch recebo esta mensagem ao tentar entrar no jogo...


    UT2003 Build UT2003_Build_[2003-04-07_17.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1415 MHz with 511MB RAM
    Video: No Video

    Can't find 'ini:Engine.Engine.GameEngine' in configuration file

    History: UObject::SafeLoadError <- UObject::StaticLoadClass <- InitEngine



    Oque seria???

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    941
    Verdinhas
    0

    Já tentaram rodar em jogo em SAFE MODE?

    Se vc deletou o atalho que entra no jogo em SAFE MODE, a linha de comando é:

    X:\UT2003\System\UT2003.exe -safe

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    291
    Verdinhas
    0

    Originalmente enviada por BLaCKPHaNTom
    Já tentaram rodar em jogo em SAFE MODE?

    Se vc deletou o atalho que entra no jogo em SAFE MODE, a linha de comando é:

    X:\UT2003\System\UT2003.exe -safe
    Dá exatamente os mesmos problemas ao rodar em Safe...

    Alguma solução?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Re: Ajuda pra rodar o game

    Originalmente enviada por knight
    Opa. Boa parte do pessoal deve me conhecer, jogo UT e tava kerendo jogar tb o ut2k3. Masssssss tenho tido problemas pra rodar no PC aki.
    Instalei o UT2k3, instalei as atualizações, ai qnd eu rodo ele entra no menu e talz
    Eu escolho single e qnd ponho pra rodar ele trava, fica uma mistura do loading com meu desktop (fica aparecendo as setinhas de atalho) e tenho q resetar.
    Qnd botei pra rodar no multi ele baixou umas coisas da hM e qnd ia entrar simplesmente fechou o jogo sozinho sem erro algum.

    Meu PC atualmente eh athlon 1ghz @ 1.4, 512 ram, radeon 32 mb LE (acho q 7200).

    Alguém tem alguma solução pra isso?
    seu sistema pode estar instavel por causa do oc, tenta baxar o clock ou poe mais vcore... e tenta, pode ser isso

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    Originalmente enviada por Cpt_Rio
    Aproveitando o tópico...Depois de instalar o ultimo patch recebo esta mensagem ao tentar entrar no jogo...


    UT2003 Build UT2003_Build_[2003-04-07_17.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1415 MHz with 511MB RAM
    Video: No Video

    Can't find 'ini:Engine.Engine.GameEngine' in configuration file

    History: UObject::SafeLoadError <- UObject::StaticLoadClass <- InitEngine



    Oque seria???
    troca de driver de video...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.267
    Verdinhas
    0

    Re: Re: Ajuda pra rodar o game

    Originalmente enviada por Blammo
    seu sistema pode estar instavel por causa do oc, tenta baxar o clock ou poe mais vcore... e tenta, pode ser isso
    ateh achava que era issu..mas sei lah...tenta coloca no clock normal...ou poe mais vcore como o gay disse...c num funfa...ai num sei memo =\

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões