Tópico Fechado
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    1
    Verdinhas
    0

    RADEON 9100 com bug no TOCA

    Aew galera!

    Olha só, estou tentando jogar Pro Race Driver (TOCA), porém está dando uns bugs... Todas as telas de menus do jogo funfa maravilha, porém ao entrar no jogo os carros ficam sem texturas, só aparece o esqueleto do carro! Já mexi em várias configurações de video, mas não adiantou...

    Já puxei o patche e o crack ( atualizado)... estou com o directx 9a e com o driver mais atual da ATI...

    Alguma sugestão????

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    coloca o CATALIST 3.2 ... caso esteja usando o 3.1 ... pois bugava mafia aqui com o 3.1 mesmo inst o patch 1.1 de mafia... coloquei o 3.2 e rodou filé todo!

    ... aqui tenho uma r8500le e não tive problemas com a imagem, excelente por sinal! ATI RLZ ... mas BUGOU GERAL o SOM ... fica com um ruído intenso e só tem alguns sons do jogo ... defeito na instalação não é ... pois instalei duas vezes ... e tem em outros pcs o jogo instalado na casa de amigos ... será q esse bixo num se dá com som ONBOARD?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    acho que é o 5º BUG que vejo dessa placa. Tava pensando em pegar ela mas vou deixar quieto e esperar sair a NV35 que quando chegar os preços descem e eu pego a TI 4200 ou a Radeon 9500.

  5. #4
    Membro Avatar de hadock
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    579
    Verdinhas
    0

    Originalmente enviada por eduardo{Oo}
    coloca o CATALIST 3.2 ... caso esteja usando o 3.1 ... pois bugava mafia aqui com o 3.1 mesmo inst o patch 1.1 de mafia... coloquei o 3.2 e rodou filé todo!

    ... aqui tenho uma r8500le e não tive problemas com a imagem, excelente por sinal! ATI RLZ ... mas BUGOU GERAL o SOM ... fica com um ruído intenso e só tem alguns sons do jogo ... defeito na instalação não é ... pois instalei duas vezes ... e tem em outros pcs o jogo instalado na casa de amigos ... será q esse bixo num se dá com som ONBOARD?
    Esse problema do som é o msm que dá comigo (e o Freelancer tb dá), ele é relacionado ao codec de som instalado em seu PC. Eu acho q o problema é naquele codec AC3, mas como eu uso ele pra divx, prefiro ficar sem jogar msm. Caso vc tenha algum codec pack (nimo, etc) e num liga mto pra filme e tal (divx), desisntala ele e o jogo e instala o jogo de novo e vê se fica melhor (ou só faz o teste pelo menos)

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por hadock
    Esse problema do som é o msm que dá comigo (e o Freelancer tb dá), ele é relacionado ao codec de som instalado em seu PC. Eu acho q o problema é naquele codec AC3, mas como eu uso ele pra divx, prefiro ficar sem jogar msm. Caso vc tenha algum codec pack (nimo, etc) e num liga mto pra filme e tal (divx), desisntala ele e o jogo e instala o jogo de novo e vê se fica melhor (ou só faz o teste pelo menos)
    putz ... sux isso ... trabalhoso a bessa ... heheheh race drvier vai pro saco!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    438
    Verdinhas
    3

    Re: RADEON 9100 com bug no TOCA

    Originalmente enviada por E=mc2
    Aew galera!

    Olha só, estou tentando jogar Pro Race Driver (TOCA), porém está dando uns bugs... Todas as telas de menus do jogo funfa maravilha, porém ao entrar no jogo os carros ficam sem texturas, só aparece o esqueleto do carro! Já mexi em várias configurações de video, mas não adiantou...

    Já puxei o patche e o crack ( atualizado)... estou com o directx 9a e com o driver mais atual da ATI...

    Alguma sugestão????


    ESTTOU TENDO O MESMO PROLEMA COM O TOCA!!! OS CARROS ESTÃO SEM TEXTURAS!!!!
    ALGUEM ENCONTROU A SOLUÇÃO???
    VALEU!!

  8. #7
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    cara ,eu nucna tive problema, tira essa merda de Catlyst e bota o Omega, eu nÕ ME ARREPENDO DE TER POSTO ELE

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por zed
    cara ,eu nucna tive problema, tira essa merda de Catlyst e bota o Omega, eu nÕ ME ARREPENDO DE TER POSTO ELE
    eu tava com o Omega based 2.2 e dava o bug, colokei o catalyst 3.4 e ainda da o bug

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    e tem gente q fala:
    ATI so da bug com gente problematica
    Pelo visto ta cheio de problematicos no forum, no minimo 10% dos post deste forum é pau de radeon com jogo, em outro forum essa porcentagem aumenta!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    2.284
    Verdinhas
    0

    Originalmente enviada por Falcon_br
    e tem gente q fala:
    ATI so da bug com gente problematica
    Pelo visto ta cheio de problematicos no forum, no minimo 10% dos post deste forum é pau de radeon com jogo, em outro forum essa porcentagem aumenta!
    vide sign em sua homenagem ahahuahua

  12. #11
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    hehehe, roxs!
    Um dia posta algo massa para eu usar na minha assinatura, essa assinatura minha eu criei junto com a conta e nunca mudei

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Falcon_br
    e tem gente q fala:
    ATI so da bug com gente problematica
    Pelo visto ta cheio de problematicos no forum, no minimo 10% dos post deste forum é pau de radeon com jogo, em outro forum essa porcentagem aumenta!
    mas da problema e EXCLUSIVAMENTE com esse jogo
    isso que é o mais estranho, se desse bug em outros jogos tbm ...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    543
    Verdinhas
    0

    com a minha ati nao dá bug. ta normal

  15. #14
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Surfin7
    mas da problema e EXCLUSIVAMENTE com esse jogo
    isso que é o mais estranho, se desse bug em outros jogos tbm ...
    ta certo e eu nunca vi ninguem aqui reclamando de pau em radeon em outros jogos...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    2.284
    Verdinhas
    0

    Originalmente enviada por Surfin7
    mas da problema e EXCLUSIVAMENTE com esse jogo
    isso que é o mais estranho, se desse bug em outros jogos tbm ...

    Originalmente enviada por AFera
    com a minha ati nao dá bug. ta normal
    Tá vendo ?!?!?

    Com vc é o Toca. Com um outro é o Gta VC , com um terceiro é Enter the Matrix e assim vai.

    Agora pq vcs nao tem bug com tal jogo, chamam o que tem de incompetente. E agora...se eu pegasse e falasse, "que nada a Ati nao tem bug e vc que não entende nada, por isso se ta com bug ai."

    Bug´s sem explicação lógica é pior ainda. =/

    []´s

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Antes GeForce2 GTS - Bugs: BattleField 1942, Vietcong, GTA 3

    Agora Radeon 8500Le - Bugs: CS

    Logicamente to gostando da Radeon... Eu jogo umas par de coisa... Vice City, Enter the Matrix, NFSHP2, AvP2, CS, BF1942... Tah tudo perfeito

Tópico Fechado Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões